Athlon 64 Guys in here! - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 03-21-2005, 07:05 PM Thread Starter
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
Athlon 64 Guys in here!

I know some of you are already 64bit, I'm going to be buying

512x2 Geil Ultra X PC3200
Athlon 64 3000+ 939 (winchester/ hoping to get to 3500+ speeds)
MSI Neo2 Platinum nForce3 Ultra
Audigy 2 ZS (picked up a retail on eBay for 45 bucks new!)
Will be transfering over my
6800GT / Hard Drives / Optical Drives

Well, I was wondering what you guys have as in Processor/Ram/Mobo
and if you are overclocking what kind of speeds have you been able to reach?
If anyone out here has the same mobo, what do you think of it?
thanks in advance!

Roliath is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 03-22-2005, 12:39 PM
Time Served
 
Join Date: Oct 2004
Location: Odessa, TX
Posts: 571
I have only read reviews about em and bought the processor and have to get a new mother board cause i recieved the wrong one. But the reviews have been awesome from what i read and the AMD Athlon 64 2800+ will leave a 2.6 ghz P4 in the dust but thats what ive read in the reviews.
tac1987 is offline  
post #3 of 9 (permalink) Old 03-22-2005, 12:47 PM
insert something aqui
 
junior's Avatar
 
Join Date: Sep 2003
Location: grand prairie
Posts: 5,779
you would think i understand some of this shit since i work at comp usa but hell no i dont

1991 lx 5.0

lil ol 302

Back In The Jackstand Racing Crew!
junior is offline  
 
post #4 of 9 (permalink) Old 03-22-2005, 05:04 PM
No, I don't have a turbo
 
TurboTodd's Avatar
 
Join Date: Oct 2002
Location: Brentwood, TN
Posts: 2,203
Quote:
Originally Posted by Roliath
I know some of you are already 64bit, I'm going to be buying

512x2 Geil Ultra X PC3200
Athlon 64 3000+ 939 (winchester/ hoping to get to 3500+ speeds)
MSI Neo2 Platinum nForce3 Ultra
Audigy 2 ZS (picked up a retail on eBay for 45 bucks new!)
Will be transfering over my
6800GT / Hard Drives / Optical Drives

Well, I was wondering what you guys have as in Processor/Ram/Mobo
and if you are overclocking what kind of speeds have you been able to reach?
If anyone out here has the same mobo, what do you think of it?
thanks in advance!
I have a 754-based A64 3000+ on a DFI Lanparty board.. 6800GT, twin raptors running RAID 0.. It's been running smoothly since November.. I couldn't be happier..

Todd

Punxsutawney Jesus, Illuminati Elitist
TurboTodd is offline  
post #5 of 9 (permalink) Old 03-22-2005, 06:42 PM Thread Starter
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
754's are single channel right? As in you can't run memory in dual channel right?
Do you do any overclocking?
I'm hoping to hit 3500+ speeds, watercooled.
And hoping to hit 450/1200 on the 6800GT watercooled.
Well, we'll see!

Roliath is offline  
post #6 of 9 (permalink) Old 03-22-2005, 11:42 PM
No, I don't have a turbo
 
TurboTodd's Avatar
 
Join Date: Oct 2002
Location: Brentwood, TN
Posts: 2,203
Quote:
Originally Posted by Roliath
754's are single channel right? As in you can't run memory in dual channel right?
Do you do any overclocking?
I'm hoping to hit 3500+ speeds, watercooled.
And hoping to hit 450/1200 on the 6800GT watercooled.
Well, we'll see!
Yes, right, no- not yet.

I had an overclocked 6800 Limited Edition (Ultra speeds) that cooked, so after RMA'ing it, I'll keep my GT at stock speeds on air.

Punxsutawney Jesus, Illuminati Elitist
TurboTodd is offline  
post #7 of 9 (permalink) Old 03-23-2005, 06:49 PM Thread Starter
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
Well after my searching I have found this
MSI K8N Neo2 Platinum nForce3 Ultra Chipset
and to top it off
AMD Atlhon 64 3500+ NC 939,

I know the NC runs hotter then the winnie but I plan to watercool a couple of weeks after I get it so temps will be no problem.

I'm also not going to get the Geil Ram, but I'm going to use 512x2 Corsair XMS Pro 3200XL.

so I should have a kick ass system pretty soon.

Roliath is offline  
post #8 of 9 (permalink) Old 03-26-2005, 11:40 PM
IA2
 
mikeb's Avatar
 
Join Date: Mar 2001
Posts: 22,413
Quote:
Originally Posted by TurboTodd
I have a 754-based A64 3000+ on a DFI Lanparty board.. 6800GT, twin raptors running RAID 0.. It's been running smoothly since November.. I couldn't be happier..

Todd
I've got a 754 based A64 (3400) on an ASUS mobo. Cheap AGP video card, 512mb ram, and an old 60gb maxtor. I am very happy with it; no waiting for anything.

The only problem i've had with it is apparently the heat sink traps dust and the CPU gets hot after awhile. A quick squirt from the air duster and it's all good again.
mikeb is offline  
post #9 of 9 (permalink) Old 03-27-2005, 10:34 AM
Lifer
 
ThreeFingerPete's Avatar
 
Join Date: Sep 2002
Posts: 14,894
I had a 939 pin 3000+ and got from 1.80ghz to 2.29ghz. big speed difference.
running some CL2 Corsair XMS on an MSI K8N Neo2 Platinum

the thing performed great, but i had the most problems with this setup, and just all around pain in the ass.


i think i'll be waiting a little longer before i buy another 64, because as of right now, that board is the only one that has the features i wanted, and it's very hard to find, and that worries me.

ThreeFingerPete is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome