Can not renew IP....wireless network - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 03-06-2005, 09:19 PM Thread Starter
I'm # 209
 
94cobrastang's Avatar
 
Join Date: Jul 2000
Location: here
Posts: 3,562
Can not renew IP....wireless network

After I secured my network, my second computer dropped off. I tried to renew the IP to no avail. I'm using a Linksys router with one wireless adapter. It connects to the network, but has no assigned IP. I tried to give it one and it didn't work. I tried putting the settings back to how they were also. This is stressing me out, I don't know enough about computers to figure this out. My DHCP client table is empty.I lost my manual too.
94cobrastang is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 03-06-2005, 09:33 PM
Ja Ja Ja Ja JEW UNIT!!
 
White_lightning's Avatar
 
Join Date: May 2000
Location: SMackdownville,TX
Posts: 13,296
if you are not broadcasting SSID.. Re-enable SSID broad casting.. and see if the machine will detect it. Once it detects it and gets an IP and stores the SSID , disable SSID broadcasting.

D.
Pain, is weakness leaving the body.
White_lightning is offline  
post #3 of 10 (permalink) Old 03-06-2005, 09:37 PM
Lifer
 
black90gt's Avatar
 
Join Date: Sep 2000
Location: Earth
Posts: 1,921
maybe you have encryption key turned on? When its turned on, you can still connect to the network. But it will not give you an ip.
black90gt is offline  
 
post #4 of 10 (permalink) Old 03-06-2005, 09:39 PM Thread Starter
I'm # 209
 
94cobrastang's Avatar
 
Join Date: Jul 2000
Location: here
Posts: 3,562
It also shows that the DHCP server is enabled under ipconfig/all. After I try to renew IP, it shows as not able to contact server.
94cobrastang is offline  
post #5 of 10 (permalink) Old 03-06-2005, 09:41 PM Thread Starter
I'm # 209
 
94cobrastang's Avatar
 
Join Date: Jul 2000
Location: here
Posts: 3,562
Quote:
Originally Posted by black90gt
maybe you have encryption key turned on? When its turned on, you can still connect to the network. But it will not give you an ip.

Are you referring to WEP? That is enabled.
94cobrastang is offline  
post #6 of 10 (permalink) Old 03-06-2005, 09:47 PM Thread Starter
I'm # 209
 
94cobrastang's Avatar
 
Join Date: Jul 2000
Location: here
Posts: 3,562
Quote:
Originally Posted by black90gt
maybe you have encryption key turned on? When its turned on, you can still connect to the network. But it will not give you an ip.

Well after I did that, It worked! Thanks.
94cobrastang is offline  
post #7 of 10 (permalink) Old 03-06-2005, 10:15 PM Thread Starter
I'm # 209
 
94cobrastang's Avatar
 
Join Date: Jul 2000
Location: here
Posts: 3,562
How do I keep the network secured now? As it is now... anyone can connect. If I try to WEP protect , it drops back off again. It is set on my allow list also.

Last edited by 94cobrastang; 03-07-2005 at 05:40 AM.
94cobrastang is offline  
post #8 of 10 (permalink) Old 03-07-2005, 02:23 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
When you turn WEP on, you have to add the wep key to the laptop, so it can access the wireless network. What type of Wireless card si it?

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #9 of 10 (permalink) Old 03-07-2005, 06:31 PM Thread Starter
I'm # 209
 
94cobrastang's Avatar
 
Join Date: Jul 2000
Location: here
Posts: 3,562
Im using the linksys wireless broadband router( befw11s4). The main computer is plugged directly to the router. The second computer is using the wireless network adapter. It is using a standard 10/100 NIC card. After I enable WEP, I added the key to the second computer. It picks it up and it shows a connection to the wireless network. The only thing is, it will have no IP. And it doesn't show up on my client table anymore. I tried to repair connection and renew IP, and it does the same. I have the MAC address listed under allowed computers. I'm ready to give up on this crap.
94cobrastang is offline  
post #10 of 10 (permalink) Old 03-07-2005, 08:50 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Quote:
Originally Posted by 94cobrastang
Im using the linksys wireless broadband router( befw11s4). The main computer is plugged directly to the router. The second computer is using the wireless network adapter. It is using a standard 10/100 NIC card. After I enable WEP, I added the key to the second computer. It picks it up and it shows a connection to the wireless network. The only thing is, it will have no IP. And it doesn't show up on my client table anymore. I tried to repair connection and renew IP, and it does the same. I have the MAC address listed under allowed computers. I'm ready to give up on this crap.

Remove that MAC address thing.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome