Building New PC (mucho problems installing WIN2K) - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-11-2005, 08:37 PM Thread Starter
 
Join Date: Nov 2001
Posts: 3,787
Building New PC (mucho problems installing WIN2K)

Basically my problem is when the pc boots it see's my maxtor drive in the Master IDE 0 spot. When I go to install windows it cannot find any hard drives plugged in. How can it show to hard drive on boot but not find it when its installing? How do I correct this? Its put me on my last nerve. Please help.
Tweakd is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-11-2005, 09:10 PM
Lifer
 
ThreeFingerPete's Avatar
 
Join Date: Sep 2002
Posts: 14,894
are there other drives on the same IDE cable?

ThreeFingerPete is offline  
post #3 of 5 (permalink) Old 02-11-2005, 09:46 PM Thread Starter
 
Join Date: Nov 2001
Posts: 3,787
Quote:
Originally Posted by OneBadWagon
are there other drives on the same IDE cable?
there is a cd rom on that IDE cable but nothing else.
Tweakd is offline  
 
post #4 of 5 (permalink) Old 02-11-2005, 10:08 PM
Married Man on 14Feb2010
 
TexasDevilDog's Avatar
 
Join Date: Jun 2001
Location: Fort Worth, Texas (North Side)
Posts: 14,140
Check to see if the drives are jumped the same.

1) One is master, one is slave.

or

2) They are both chip select.
TexasDevilDog is offline  
post #5 of 5 (permalink) Old 02-12-2005, 09:34 AM
 
Join Date: Nov 2004
Posts: 49
Yeah, check your jumpers first. Then you need to go into the BIOS setup and set up the hd for udma. that should cure your problem.
stan kobus is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome