Ok.. WTF?!?!?! - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 01-20-2005, 01:20 AM Thread Starter
Target Practice
 
JackFlash19's Avatar
 
Join Date: Sep 2003
Location: Sittin on 3 stacks of high society
Posts: 3,005
Ok.. WTF?!?!?!

I don't understand. I keep getting this problem browsing the internet and wondered if any of you knew how to fix it. Every couple of times I try to access a web page, an error message comes up and says page is unavailable. I have to keep refreshing the page till it comes up. I've ran spyware and adware programs, I run my norton anti-virus nearly every day, and I've just defragged my pc. Still nothing helps. I am running Avant browser because my internet explorer closes after like 5 minutes. It's driving me insane. ANY help would be greatly appreciated. TIA.
-Travis

White Hot Media
VENUECITY.com
Carmod.net
The Standard Issue <-RIP
SJB 3.29.85-1.24.08
JackFlash19 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 01-20-2005, 01:23 AM
Lifer
 
Trip McNeely's Avatar
 
Join Date: Mar 2004
Posts: 29,396
download Mozilla Firefox as your internet browser. Solved ALL of my problems.

CANADIANS = DOUCHERS

Trip McNeely is offline  
post #3 of 9 (permalink) Old 01-20-2005, 08:05 AM
Lifer
 
thiscat2000's Avatar
 
Join Date: Feb 2001
Location: I am not watching anymore :P
Posts: 2,002
2nd the vote for Firefox. Go to www.mozilla.org get the newest one it should be 1.0

Is it a home network you are running on? Is this the main computer hooked to the router or is this the secondary?

Kyle

I'm defending my home with a martial art: Klik-Pau

thiscat2000 is offline  
 
post #4 of 9 (permalink) Old 01-20-2005, 02:33 PM
You lookin' at mah EYE?!
 
DarkWolf's Avatar
 
Join Date: May 2000
Location: Portland, OR
Posts: 8,316
And make that 3 for FireFox.

Also, if you're IE closes after 5 minutes of usage, it sounds like you do have some spyware/virus on your machine causing that.

DarkWolf
Graphic Design / Photography / Web Design
DarkWolf is offline  
post #5 of 9 (permalink) Old 01-20-2005, 02:35 PM
Timmay
 
Tiny Tim's Avatar
 
Join Date: Aug 2001
Posts: 4,898
Reformat your hard drive and check your internet connection. I have never had a problem with IE.
Tiny Tim is offline  
post #6 of 9 (permalink) Old 01-20-2005, 04:34 PM
Time Served
 
Join Date: Jun 2004
Posts: 788
Quote:
Originally Posted by Tiny Tim
Reformat your hard drive and check your internet connection. I have never had a problem with IE.

i'm afraid to say it, but looks like the best thing to do is reformat, i'd do it once a year anyway.
buzntxn is offline  
post #7 of 9 (permalink) Old 01-23-2005, 08:37 PM
Token Troll
 
GhostTX's Avatar
 
Join Date: Nov 2004
Location: Sherman
Posts: 4,101
Do you use a router? I know the Netgear RT314 sometimes "forgets" that its connected to the internet. Refreshing a few times sometimes makes that router find an IP again.
GhostTX is offline  
post #8 of 9 (permalink) Old 01-23-2005, 11:07 PM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
Reformat your drive. LMFAO, you windows guys are funny!

AbecX is offline  
post #9 of 9 (permalink) Old 01-24-2005, 12:04 AM
Timmay
 
Tiny Tim's Avatar
 
Join Date: Aug 2001
Posts: 4,898
Quote:
Originally Posted by AbecX
Reformat your drive. LMFAO, you windows guys are funny!
Well then help the guy out. Reformatting is the easiest thing to do IMO. Quick and easy fix.
Tiny Tim is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome