Rate this video card. - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 01-11-2005, 08:35 AM Thread Starter
Time Served
 
Join Date: Jun 2001
Location: north dallas
Posts: 397
cor302 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 01-11-2005, 09:52 AM
Lifer
 
greenrebel's Avatar
 
Join Date: Nov 2001
Location: DFW
Posts: 4,291
It'll get the job done. It's a 256mb card for less than $100, just means in isn't the best card around, but it's close to the same card that I'm running for World of Warcraft and I run Wow perfectly with all the video options on high, it's nice.
greenrebel is offline  
post #3 of 11 (permalink) Old 01-11-2005, 10:57 AM
CFH
 
Kaji's Avatar
 
Join Date: Mar 2001
Location: drinkin some jack daniels for Dimebag
Posts: 9,579
You don't slow down very much in the big cities when they're congested with people? What's the rest of your machine like?

2009 Pontiac G8 GT white hot

RIP - Dimebag Darrell 12/8/04
Kaji is offline  
 
post #4 of 11 (permalink) Old 01-11-2005, 12:33 PM
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
well that card is "okay" the 256 MB is going to be crippled by the 128bit memory interface

Roliath is offline  
post #5 of 11 (permalink) Old 01-11-2005, 12:46 PM
Lifer
 
1994SilverGT's Avatar
 
Join Date: Jun 2003
Location: Garland, TX
Posts: 1,975
not a bad card. not the greatest either

95' Red Mustang GT.

Slow.
1994SilverGT is offline  
post #6 of 11 (permalink) Old 01-11-2005, 10:25 PM
Lifer
 
greenrebel's Avatar
 
Join Date: Nov 2001
Location: DFW
Posts: 4,291
Kaji, if that question was directed towards me then I've just got a P4 2.0Ghz with 512 mb DDR2100 (i think that's what it is) Ram, very little lag when I'm on a good connection.

At the university in my lab office i'm running a 2.4Ghz w/ 512mb DDR3200 Ram (don't know what FSB) and we have some uber fast connection. It's the only time i've ever played and could run around Ironforge with a billion people outside the bank and have NO LAG!
greenrebel is offline  
post #7 of 11 (permalink) Old 01-11-2005, 10:32 PM
CFH
 
Kaji's Avatar
 
Join Date: Mar 2001
Location: drinkin some jack daniels for Dimebag
Posts: 9,579
I don't know what my deal is. I've got a AMD 2200+, 512 corsair ram, 5900XT 128 vid card, DSL connection. Everytime I go to Orgrimar or Undercity, it's very choppy, stopps and goes. My latency for the most part is never over 130. I don't know if it's because of the firewall of the router in the house or what. The firewall on my computer is turned off. When I have to download patches for the game, it takes absolutely forever. What do I need to do?

2009 Pontiac G8 GT white hot

RIP - Dimebag Darrell 12/8/04
Kaji is offline  
post #8 of 11 (permalink) Old 01-11-2005, 10:42 PM
Lifer
 
greenrebel's Avatar
 
Join Date: Nov 2001
Location: DFW
Posts: 4,291
i actually have no idea Kaji, that's really weird. Even though you have your firewall off when playing (same here) you might want to check to make sure the proper ports are open on your computer for playing (if you need me to I can search for the right ports). What's your connection run at?
greenrebel is offline  
post #9 of 11 (permalink) Old 01-12-2005, 08:13 AM
CFH
 
Kaji's Avatar
 
Join Date: Mar 2001
Location: drinkin some jack daniels for Dimebag
Posts: 9,579
Quote:
Originally Posted by stangcrazy
i actually have no idea Kaji, that's really weird. Even though you have your firewall off when playing (same here) you might want to check to make sure the proper ports are open on your computer for playing (if you need me to I can search for the right ports). What's your connection run at?
I'm not sure what the connection runs at. I'll try to find that out.

2009 Pontiac G8 GT white hot

RIP - Dimebag Darrell 12/8/04
Kaji is offline  
post #10 of 11 (permalink) Old 01-12-2005, 08:26 AM
Lifer
 
greenrebel's Avatar
 
Join Date: Nov 2001
Location: DFW
Posts: 4,291
Go to Dslreports.com, goto their tools tab on the left side and run a few of their speed tests, you may be surprised about what your connection is actually running at, who's your provider btw?

Oh and get this crap, getting on to Tichondrius last night I had to wait 10 minutes because the Realm was FULL, holy crap! I actually lagged in Ironforge and the griffon rides were choppy.
greenrebel is offline  
post #11 of 11 (permalink) Old 01-12-2005, 08:28 AM
Lifer
 
greenrebel's Avatar
 
Join Date: Nov 2001
Location: DFW
Posts: 4,291
Hey Cor, did you buy that video card or what, i'd still say you should buy it, but thats just me...
greenrebel is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome