sbcglobal dsl; help, problem with outgoing email server - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 01-06-2005, 11:58 AM Thread Starter
dead
 
Join Date: Sep 2002
Posts: 14,611
sbcglobal dsl; help, problem with outgoing email server

this office has sbcglobal dsl.

i can not connect to any outside email servers, unless i route through the outgoing server through smtp.sbcglobal.net

lets say i have comcast. i do all the settings like i do at home and it doesnt work. if i change outgoing server to smtp.sbcglobal.net it will work

thats fine to do that, BUT it doesnt work for very long.. i start getting problems connecting to the outgoing server from comcast then i get my IP blocked and shit cause its routing through sbc. when i call sbc all the idiots say they cant help and shit..

any ideas? cause im bout to fucking firebomb their damn building.
momo stallion is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-06-2005, 01:51 PM
Rebuilding
 
CatDaddy's Avatar
 
Join Date: Jun 2003
Location: Mesquite
Posts: 2,802
Quote:
Originally Posted by momo stallion
this office has sbcglobal dsl.

i can not connect to any outside email servers, unless i route through the outgoing server through smtp.sbcglobal.net

lets say i have comcast. i do all the settings like i do at home and it doesnt work. if i change outgoing server to smtp.sbcglobal.net it will work

thats fine to do that, BUT it doesnt work for very long.. i start getting problems connecting to the outgoing server from comcast then i get my IP blocked and shit cause its routing through sbc. when i call sbc all the idiots say they cant help and shit..

any ideas? cause im bout to fucking firebomb their damn building.
I was using this setup for about a year without probs. Just set the outgoing mail sever to sbcglobal server and unclick authentification choices on the comcast email account (assuming you're using Outlook). It worked without errors setup this way. Hope this helps.
CatDaddy is offline  
post #3 of 7 (permalink) Old 01-07-2005, 05:03 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Quote:
Originally Posted by momo stallion
this office has sbcglobal dsl.

i can not connect to any outside email servers, unless i route through the outgoing server through smtp.sbcglobal.net

lets say i have comcast. i do all the settings like i do at home and it doesnt work. if i change outgoing server to smtp.sbcglobal.net it will work

thats fine to do that, BUT it doesnt work for very long.. i start getting problems connecting to the outgoing server from comcast then i get my IP blocked and shit cause its routing through sbc. when i call sbc all the idiots say they cant help and shit..

any ideas? cause im bout to fucking firebomb their damn building.

SBC blocked the port 25. You have to file a OPT out with them. It takes a day or two. We had the same problem at work

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
 
post #4 of 7 (permalink) Old 01-07-2005, 05:04 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
http://help.sbcglobal.net/article.php?item=4640

Convert your outgoing mail to the SBC mail servers.
Contact your server administrator for information about alternate access methods allowing connectivity to the 3rd party mail server (i.e., VPN, Web mail or Outlook Web Access).
Request that SBC removes the SMTP port filter from your account: on our Abuse of Service form, enter the details of your request in the Abuse Description field.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #5 of 7 (permalink) Old 01-09-2005, 01:52 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Did you try it?

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #6 of 7 (permalink) Old 01-09-2005, 01:55 PM Thread Starter
dead
 
Join Date: Sep 2002
Posts: 14,611
Quote:
Originally Posted by Hunt4m3x
Did you try it?

i havent got to do anything yet, this is at the office so i will be doing it first thing monday morning.

i appreciate the help, i called SBCglobal before i asked here and the idiot said no, nothing is blocking me from connecting when i knew there was.
momo stallion is offline  
post #7 of 7 (permalink) Old 01-10-2005, 03:39 AM
 
Join Date: Dec 2000
Posts: 295
Easy answer -- change your outgoing port to 587.
Sean Park is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome