Application configuration incorrect? - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-13-2004, 06:16 PM Thread Starter
Lifer
 
cele3's Avatar
 
Join Date: Dec 2002
Posts: 1,237
Application configuration incorrect?

This is really beginning to piss me off! Whenever I try to run AdAware or Spybot, my computer won't let me. It keeps telling me that the application has failed to start because the application configuration is incorrect. I've attempted several times to reinstall the programs (which were working at one time), but I keep getting that "application configuration is incorrect" statement.

Also, I cannot download the new version of AOL Security. It goes through the entire process and then, when it's almost (99%) complete, it says something to the effect that "we're sorry you've decided not to finish downloading AOL Security."

I've got spyware all over this damn computer and I can't seem to install and run anything that will get it fixed. I do run the AOL version of spyware removal, but it still allows all the pop-up bullshit.

Anyone know how I can fix this damn thing?

Rob.
cele3 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-13-2004, 06:55 PM
98 SVT Cobra
 
MoonDog's Avatar
 
Join Date: Sep 2002
Location: Central IL
Posts: 5,109
Quote:
Originally Posted by cele3
Anyone know how I can fix this damn thing?

Rob.
This is easy. Go to the Control Panel and click on Add or Remove Programs. Once it loads select AOL and hit Remove. Restart. Call your nearest DSL or Cable provider. You should now be well on your way to happy surfing.

Disclaimer:
No other posters were flamed, ridiculed, persecuted, belittled, berated, judged or otherwise in the making of the above-posted reply. It is with respect all are asked to observe this and to provide the same courtesy bestowed upon those who have posted and those who will post. Yada, Yada, doublespeak and so forth!
MoonDog is offline  
post #3 of 5 (permalink) Old 12-13-2004, 08:04 PM
BP
Keep your unicorns
 
BP's Avatar
 
Join Date: Apr 2000
Location: At the Dexter Lake Club
Posts: 12,422
Find someone with a machine that works, plug your hard drive into it and then run the software from their machine to clean it. Either that or get another hard drive formatted and install all your software, then clean the old one that way.

I've had to do this with several family members machines thanks to internet ignorance. All those handy task bars and bonzi buddies can really screw up your day.

Buell 1125R
Raptor 700R
No fast cars though
BP is offline  
 
post #4 of 5 (permalink) Old 12-13-2004, 08:33 PM
Hmmm
 
slowimport96's Avatar
 
Join Date: Oct 2003
Location: Dallas, Tx
Posts: 2,066
Just wipe your hard drive clean.. and start over.. just dont download freeware programs this time..

2007 Silverado
2000 KX250
2007 1000RR (Trackwhore) Ohlins rear suspension, Ohlins fork springs, sharkskins race plastics, power one race tires, Repsol wheels, Vortex rearsets, PC3, BMC Race Filters
slowimport96 is offline  
post #5 of 5 (permalink) Old 12-14-2004, 05:48 PM Thread Starter
Lifer
 
cele3's Avatar
 
Join Date: Dec 2002
Posts: 1,237
Thanks for the advice. I'll go home and try to implement your ideas. However, I'm a computer moron and may just screw it up even more!
cele3 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome