Problems with my computer - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 12-03-2004, 04:11 AM Thread Starter
Newbie fo' life
 
mild2002gt's Avatar
 
Join Date: Sep 2004
Posts: 1,497
Problems with my computer

Okay, I barely got back online after trying to fix my computer for the past like 6+ hours(off and on a little, kinda had to eat). But i had to get on a different computer in the house b/c I couldn't get it fixed. I installed Quake 3 the other day and then my graphics got all screwed up immediately after installation. Then both my cd-roms won't start up. I see them on the test screen when you first boot iy up, but not when i get into Windows98. Then the hard drives(yeah, i've got 2) show errors. I mess around with it for a while, but can't fix anything. I can deal with the hard drive errors b/c it would still run and log on to the internet(DFWSTANGS). But i couldn't fix the graphics b/c i couldn't access the cd-rom's whether when i was in windows or in msdos. WTF???

So, to end all my problems, I decided to take out my master primary drive and try to load up a newer version of Windows(ME instead of 98). Well, everything seems ok until i finally finish installation and then windows me pops up. Well, my graphics are still screwed up. Luckily my cd-roms were accessible now. So I go through like 30 cd's and floppys to find the right drivers but barely find the right disk. So then I fix that problem and I'm thinking everything is of,
BUT NOOOOOO!!!!!

I can't log onto the internet b/c my network adapters either aren't installed or were done incorrectly. Or so i thought b/c that's the error i got. Well, i go through a bunch more cd's to find the right drivers but nothing. I even tried the disk that came with my PCI Linksys Ethernet card, BUT STILL NOTHING!!




................So does anyone have any ideas?? PLEASE HELP!!!!!!!!!!!!!!

2002 mineral grey GT R.I.P.
mild2002gt is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 12-03-2004, 07:53 AM
Lifer
 
thiscat2000's Avatar
 
Join Date: Feb 2001
Location: I am not watching anymore :P
Posts: 2,002
Reformat that junky @ss ME. That is the worst excuse for an operating system ever. All I ever had was problems with it. Get XP pro and call it a day. What are the specs on your computer?

Kyle

I'm defending my home with a martial art: Klik-Pau

thiscat2000 is offline  
post #3 of 11 (permalink) Old 12-03-2004, 08:59 AM
You lookin' at mah EYE?!
 
DarkWolf's Avatar
 
Join Date: May 2000
Location: Portland, OR
Posts: 8,316
Quote:
Originally Posted by thiscat2000
Reformat that junky @ss ME. That is the worst excuse for an operating system ever. All I ever had was problems with it. Get XP pro and call it a day.
Agreed.

DarkWolf
Graphic Design / Photography / Web Design
DarkWolf is offline  
 
post #4 of 11 (permalink) Old 12-03-2004, 10:10 AM Thread Starter
Newbie fo' life
 
mild2002gt's Avatar
 
Join Date: Sep 2004
Posts: 1,497
Quote:
Originally Posted by thiscat2000
Reformat that junky @ss ME. That is the worst excuse for an operating system ever. All I ever had was problems with it. Get XP pro and call it a day. What are the specs on your computer?

Kyle
yeah, i figured that out after i installed it and then looked at all the other compatible software(very, very little).
i ran all sorts of defrag's, scannings, virus checks with multiple programs.....but i'll try loading xp instead tonight (probably tomorrow b/c i don't do much friday night)
The hard drive is only a 19.x gb and only 640ram, i forgot all the other poor specs at the moment but i can check later when i get off of work.

2002 mineral grey GT R.I.P.
mild2002gt is offline  
post #5 of 11 (permalink) Old 12-03-2004, 11:10 AM
Punk Ass Newbie
 
Join Date: Nov 2004
Location: 20 CAR LENGTHS IN FRONT OF GAY ASS SMOKIN'PERFORMANCE
Posts: 34
Quote:
Originally Posted by mild2002gt
yeah, i figured that out after i installed it and then looked at all the other compatible software(very, very little).
i ran all sorts of defrag's, scannings, virus checks with multiple programs.....but i'll try loading xp instead tonight (probably tomorrow b/c i don't do much friday night)
The hard drive is only a 19.x gb and only 640ram, i forgot all the other poor specs at the moment but i can check later when i get off of work.

HAHAHAHA! 640ram!!! when was that POS made 1980?
jazz_blue_20th is offline  
post #6 of 11 (permalink) Old 12-03-2004, 11:10 AM
El Camino
 
Stang2be's Avatar
 
Join Date: Sep 2003
Location: in front of the keyboard
Posts: 3,432
if its 640mb of ram if you cpu is 500-600mhz you should be fine. If the ram is really only 64 I'd get to 256 or 512.

2007 Taurus SEL - daily driver
1974 El Camino SS - 400sb

Quote:
Originally Posted by purrrfectstang
Umm.. what is the ID-10T settings?
Stang2be is offline  
post #7 of 11 (permalink) Old 12-04-2004, 10:11 AM Thread Starter
Newbie fo' life
 
mild2002gt's Avatar
 
Join Date: Sep 2004
Posts: 1,497
Quote:
Originally Posted by Stang2be
if its 640mb of ram if you cpu is 500-600mhz you should be fine. If the ram is really only 64 I'd get to 256 or 512.
it is 640, and only a 800mhz


jazz_blue........STFU!!! So what if it's dated 198x or whenever?

2002 mineral grey GT R.I.P.
mild2002gt is offline  
post #8 of 11 (permalink) Old 12-04-2004, 12:02 PM
You lookin' at mah EYE?!
 
DarkWolf's Avatar
 
Join Date: May 2000
Location: Portland, OR
Posts: 8,316
Quote:
Originally Posted by jazz_blue_20th
HAHAHAHA! 640ram!!! when was that POS made 1980?
A little math, junior. 512+128 = 640 ... yes, there are combinations of ram possible besides 64, 128, 256, 512, 1024, 2048, and 4096

I'd think the fact that he had 98 and ME on it, that you'd have understood 640ram was 640M, not 640K.

DarkWolf
Graphic Design / Photography / Web Design
DarkWolf is offline  
post #9 of 11 (permalink) Old 12-04-2004, 04:52 PM Thread Starter
Newbie fo' life
 
mild2002gt's Avatar
 
Join Date: Sep 2004
Posts: 1,497
Quote:
Originally Posted by DarkWolf
A little math, junior. 512+128 = 640 ... yes, there are combinations of ram possible besides 64, 128, 256, 512, 1024, 2048, and 4096

I'd think the fact that he had 98 and ME on it, that you'd have understood 640ram was 640M, not 640K.
it's 640MB RAM

2002 mineral grey GT R.I.P.
mild2002gt is offline  
post #10 of 11 (permalink) Old 12-04-2004, 06:43 PM
Time Served
 
Join Date: Feb 2003
Location: Saginaw
Posts: 274
This may be a little far fetched, but i play Quake 3 and on my old asus main board with a via chipset the chipset got real HOT. It was a recent board and I was running a 4800 nvidia 128mb video card with a AMD 2800. In short I got a new board with the nvidia chipset and they do just fine. Your problem could be that your older main boards chip set is just not enough. That would cause you to lose drives ie your CD roms and Hard disk. You might try to reset your bios an see what happends also, however if you like to play hot games like quake 3 save your self the trouble and build a better PC its not that hard to do and frys has a boat load of parts; just don't get advice from a sales person there
Cornholio is offline  
post #11 of 11 (permalink) Old 12-04-2004, 06:57 PM Thread Starter
Newbie fo' life
 
mild2002gt's Avatar
 
Join Date: Sep 2004
Posts: 1,497
Quote:
Originally Posted by Cornholio
This may be a little far fetched, but i play Quake 3 and on my old asus main board with a via chipset the chipset got real HOT. It was a recent board and I was running a 4800 nvidia 128mb video card with a AMD 2800. In short I got a new board with the nvidia chipset and they do just fine. Your problem could be that your older main boards chip set is just not enough. That would cause you to lose drives ie your CD roms and Hard disk. You might try to reset your bios an see what happends also, however if you like to play hot games like quake 3 save your self the trouble and build a better PC its not that hard to do and frys has a boat load of parts; just don't get advice from a sales person there
i'm not sure if i still want to play it. It's not loaded anymore. As soon as I saw my graphics mess up, i uninstalled it(less than 10 minutes after installing it, including reboots).

I do want to get a better computer built but I'm tryin to focus putting $$ into one slow thing at a time, which is my car right now.
Yeah, i know not to get advice from the sales people b/c they all give me different answers from the exact same question.

...as far as the bios, how exactly can I reset it? b/c I ran a couple of diagnostics tests on the bios as well, but nothing appeared to be wrong.

2002 mineral grey GT R.I.P.
mild2002gt is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome