Internet Question: Trouble accessing a page - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 11-23-2004, 03:46 PM Thread Starter
Lifer
 
ShawnQ's Avatar
 
Join Date: Jun 2001
Location: Owensboro, KY
Posts: 3,794
Internet Question: Trouble accessing a page

Ok guys, I have been visiting a website lately called Extremecoast.com

It's a surf fishing website with forums that I've been active on for a while. I visit the site quite often at work, and all of the sudden it quit working.

When I access the site, it has a logo, seen here:


Underneath that, it says this:

403 forbidden
Server configuration does not allow access to this page. Please go back and try again.


I emailed the admin, and he said he would look into it but isn't sure what's wrong.

My employer doesn't have anything that would prevent us from viewing any websites, and the network admin wouldn't mind, so there is no way that it was 'blocked'. However, none of the computers in our office will load the website.

But, it will let me load the image from the websites index...weird.

Any ideas?

Thanks
Shawn

Semper Paratus - Proudly serving in the USCG
----------------------------------------------------------
1991 LX Coupe 5.0 - Bimini on Black - Mostly stock Weekend driver
1985 LX Coupe 5.0 - Still in pieces
2008 Nissan Rogue SL AWD Premium - Wife's Ride
ShawnQ is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 11-23-2004, 04:08 PM
Lifer
 
thiscat2000's Avatar
 
Join Date: Feb 2001
Location: I am not watching anymore :P
Posts: 2,002
I can't access gmail or google from either firefox or internet explorer from home it just loads up and says timed out. Maybe we can combine for an answer on this one.

kyle

I'm defending my home with a martial art: Klik-Pau

thiscat2000 is offline  
post #3 of 9 (permalink) Old 11-24-2004, 07:44 AM
Lifer
 
thiscat2000's Avatar
 
Join Date: Feb 2001
Location: I am not watching anymore :P
Posts: 2,002
Go to this directory C:\WINDOWS\system32\drivers\etc and delete the files host and lmhost they are only sample hosts but they get crapped tagged to them that will block or reroute your browser to other pages. That is what was wrong with mine. give it a try.

Kyle

I'm defending my home with a martial art: Klik-Pau

thiscat2000 is offline  
 
post #4 of 9 (permalink) Old 11-24-2004, 08:15 AM Thread Starter
Lifer
 
ShawnQ's Avatar
 
Join Date: Jun 2001
Location: Owensboro, KY
Posts: 3,794
I gave it a shot...no luck.

I sent them to the recycle bin, and I still couldn't access the page...

Oh well
shawn

Semper Paratus - Proudly serving in the USCG
----------------------------------------------------------
1991 LX Coupe 5.0 - Bimini on Black - Mostly stock Weekend driver
1985 LX Coupe 5.0 - Still in pieces
2008 Nissan Rogue SL AWD Premium - Wife's Ride
ShawnQ is offline  
post #5 of 9 (permalink) Old 11-24-2004, 09:41 AM
Lifer
 
thiscat2000's Avatar
 
Join Date: Feb 2001
Location: I am not watching anymore :P
Posts: 2,002
did you empty the recycle bin?

I'm defending my home with a martial art: Klik-Pau

thiscat2000 is offline  
post #6 of 9 (permalink) Old 11-24-2004, 09:43 AM Thread Starter
Lifer
 
ShawnQ's Avatar
 
Join Date: Jun 2001
Location: Owensboro, KY
Posts: 3,794
Nope, sure didn't...is that necessary?

Semper Paratus - Proudly serving in the USCG
----------------------------------------------------------
1991 LX Coupe 5.0 - Bimini on Black - Mostly stock Weekend driver
1985 LX Coupe 5.0 - Still in pieces
2008 Nissan Rogue SL AWD Premium - Wife's Ride
ShawnQ is offline  
post #7 of 9 (permalink) Old 11-24-2004, 09:50 AM Thread Starter
Lifer
 
ShawnQ's Avatar
 
Join Date: Jun 2001
Location: Owensboro, KY
Posts: 3,794
Just deleted them and emptied the recycle bin, no luck.

Any other ideas?

Semper Paratus - Proudly serving in the USCG
----------------------------------------------------------
1991 LX Coupe 5.0 - Bimini on Black - Mostly stock Weekend driver
1985 LX Coupe 5.0 - Still in pieces
2008 Nissan Rogue SL AWD Premium - Wife's Ride
ShawnQ is offline  
post #8 of 9 (permalink) Old 11-24-2004, 10:54 AM
Lifer
 
thiscat2000's Avatar
 
Join Date: Feb 2001
Location: I am not watching anymore :P
Posts: 2,002
Nope that is all I have! sorry thought it would help with your problem too.

Kyle

I'm defending my home with a martial art: Klik-Pau

thiscat2000 is offline  
post #9 of 9 (permalink) Old 01-12-2005, 11:10 AM Thread Starter
Lifer
 
ShawnQ's Avatar
 
Join Date: Jun 2001
Location: Owensboro, KY
Posts: 3,794
Anyone else?

I can access the page fine from home, but I can't from work.
I think it is the owner's security settings on his host. He did a 'security update' on his page, and now I can't get in it at work. I could before the update, but can't now.

He is not sure how to fix it, either.

Thanks
Shawn

Semper Paratus - Proudly serving in the USCG
----------------------------------------------------------
1991 LX Coupe 5.0 - Bimini on Black - Mostly stock Weekend driver
1985 LX Coupe 5.0 - Still in pieces
2008 Nissan Rogue SL AWD Premium - Wife's Ride
ShawnQ is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome