IE6 sends cpu usage to 100% - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 11-14-2004, 01:57 PM Thread Starter
Slow Trans Am
 
WhitEGT's Avatar
 
Join Date: Jul 2000
Location: Bedford
Posts: 1,044
IE6 sends cpu usage to 100%

Can anyone help? I looked at the microsoft page and of course there sugesstion didn't do shit.

Thanks for any help.
WhitEGT is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 11-14-2004, 01:59 PM
Hmmm
 
slowimport96's Avatar
 
Join Date: Oct 2003
Location: Dallas, Tx
Posts: 2,066
spyware ? Virus ? What kind of computer, memory etc ? How many other programs are running in the background ?

2007 Silverado
2000 KX250
2007 1000RR (Trackwhore) Ohlins rear suspension, Ohlins fork springs, sharkskins race plastics, power one race tires, Repsol wheels, Vortex rearsets, PC3, BMC Race Filters
slowimport96 is offline  
post #3 of 10 (permalink) Old 11-14-2004, 03:13 PM Thread Starter
Slow Trans Am
 
WhitEGT's Avatar
 
Join Date: Jul 2000
Location: Bedford
Posts: 1,044
I've ran like 6 different spyware programs, no viruses. It's a toshiba laptop, it's always been fine until a couple of days ago. Only a couple of programs running, nothing that wasn't always there.
WhitEGT is offline  
 
post #4 of 10 (permalink) Old 11-14-2004, 03:20 PM
Hmmm
 
slowimport96's Avatar
 
Join Date: Oct 2003
Location: Dallas, Tx
Posts: 2,066
I would end task on everything that it would let you end task on, besides Explorer. Then try it again.

2007 Silverado
2000 KX250
2007 1000RR (Trackwhore) Ohlins rear suspension, Ohlins fork springs, sharkskins race plastics, power one race tires, Repsol wheels, Vortex rearsets, PC3, BMC Race Filters
slowimport96 is offline  
post #5 of 10 (permalink) Old 11-14-2004, 08:10 PM
Lifer
 
ThreeFingerPete's Avatar
 
Join Date: Sep 2002
Posts: 14,894
don't use IE

www.getfirefox.com

ThreeFingerPete is offline  
post #6 of 10 (permalink) Old 11-15-2004, 07:08 AM
Lifer
 
greenrebel's Avatar
 
Join Date: Nov 2001
Location: DFW
Posts: 4,291
Just about everyone down here in Austin is having the same problems with IE, nobody really knows what the hell is up. Maybe some major virus, but the only thing everyone is doing about it right now is using different browsers, I'm on firefox and this is a great browser, I recommend DL'ing it.
greenrebel is offline  
post #7 of 10 (permalink) Old 11-15-2004, 07:34 AM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
that sucks!

AbecX is offline  
post #8 of 10 (permalink) Old 11-15-2004, 09:44 AM
Full tilt boogie !!
 
Txstang1's Avatar
 
Join Date: Oct 2001
Location: out yonder way
Posts: 10,208
Quote:
Originally Posted by OneBadWagon
don't use IE

www.getfirefox.com

Ditto

**SKAGG NASTY** Just another 9 second street car.


Txstang1 is offline  
post #9 of 10 (permalink) Old 11-16-2004, 01:57 AM
You lookin' at mah EYE?!
 
DarkWolf's Avatar
 
Join Date: May 2000
Location: Portland, OR
Posts: 8,316
Quote:
Originally Posted by OneBadWagon
don't use IE

www.getfirefox.com
Yes.

DarkWolf
Graphic Design / Photography / Web Design
DarkWolf is offline  
post #10 of 10 (permalink) Old 11-16-2004, 01:27 PM
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,271
Word! Switched from IE to Netscape and now running Firefox and have loaded it on my two work machines, home, and laptop.




2008 Lincoln MKZ
1995 Mustang GT Convertible
2002 F-150 SuperCrew


1995 Ford Taurus SHO
2003 Yamaha R6

evil jose is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome