i need help on our toshiba.... - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 10-24-2004, 10:28 PM Thread Starter
Time Served
 
Join Date: Aug 2004
Location: garland tx.
Posts: 419
i need help on our toshiba....

my brother opened up a toshiba laptop.. not too big... but he doesnt know a thing about computers but he is a tech. so thought that he would figure out what he was doing, but it seems like he didnt cause the laptop wont turn on anymore... i would hit the on button and then like 5 sec. later it shuts down like if the plug was to be unplugged.. i have no idea what is going on i really loved that laptop.. please give me some advise we need a comp. for our small business... thanks!!!!!!
ttrx769 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 10-24-2004, 10:39 PM
El Camino
 
Stang2be's Avatar
 
Join Date: Sep 2003
Location: in front of the keyboard
Posts: 3,432
I've been in IT for 7 years and I'm even careful with laptops. They have some fragile cables/connections that if you dont know that when taking it apart you can damage some stuff. If it s that old might be time to look at a new one. Do you really need a laptop for your small biz?

2007 Taurus SEL - daily driver
1974 El Camino SS - 400sb

Quote:
Originally Posted by purrrfectstang
Umm.. what is the ID-10T settings?
Stang2be is offline  
post #3 of 13 (permalink) Old 10-25-2004, 01:02 PM
Yes I'm...
 
O2BQIK's Avatar
 
Join Date: Jan 2001
Location: N Ft Worth
Posts: 3,630
Pull its battery, wait a minute or two, reinsert battery. Connect to power outlet and turn on.

'98 Camaro SS: Incon twin turbo. Sold
'99 Camaro SS: Heads/cam/bolt-ons. Sold.
'91 Camaro RS: Stock.

2010 Camaro SS: Hell yes.
O2BQIK is offline  
 
post #4 of 13 (permalink) Old 10-28-2004, 02:38 PM Thread Starter
Time Served
 
Join Date: Aug 2004
Location: garland tx.
Posts: 419
ttt
ttrx769 is offline  
post #5 of 13 (permalink) Old 10-28-2004, 05:58 PM
Yes I'm...
 
O2BQIK's Avatar
 
Join Date: Jan 2001
Location: N Ft Worth
Posts: 3,630
So I guess that didn't work?

'98 Camaro SS: Incon twin turbo. Sold
'99 Camaro SS: Heads/cam/bolt-ons. Sold.
'91 Camaro RS: Stock.

2010 Camaro SS: Hell yes.
O2BQIK is offline  
post #6 of 13 (permalink) Old 10-29-2004, 07:52 PM Thread Starter
Time Served
 
Join Date: Aug 2004
Location: garland tx.
Posts: 419
no it didnt....
ttrx769 is offline  
post #7 of 13 (permalink) Old 10-29-2004, 07:53 PM Thread Starter
Time Served
 
Join Date: Aug 2004
Location: garland tx.
Posts: 419
Quote:
Originally Posted by O2BQIK
So I guess that didn't work?
any more suggestions, or do ya'll know anybody that can hook me up on fixing the damn thing???
ttrx769 is offline  
post #8 of 13 (permalink) Old 11-01-2004, 11:38 AM
Yes I'm...
 
O2BQIK's Avatar
 
Join Date: Jan 2001
Location: N Ft Worth
Posts: 3,630
Hm. I've had a similar problem but that always fixed it. I would say you might as well call Toshiba. Have you checked their website for that problem in an FAQ?

'98 Camaro SS: Incon twin turbo. Sold
'99 Camaro SS: Heads/cam/bolt-ons. Sold.
'91 Camaro RS: Stock.

2010 Camaro SS: Hell yes.
O2BQIK is offline  
post #9 of 13 (permalink) Old 11-02-2004, 12:16 PM Thread Starter
Time Served
 
Join Date: Aug 2004
Location: garland tx.
Posts: 419
no, but someone told me that he might had burnt the motherboard...
we are shopping for a new one, how does dell work????
ttrx769 is offline  
post #10 of 13 (permalink) Old 11-02-2004, 03:45 PM
 
Join Date: Oct 2004
Posts: 8
can you get into the bios or see it? that is the one where you press {F2,F12,del} or whatever it says. if you can do that, see if you can get a diagnostic from toshiba for it if you don't already have one. that way you can let it run and see if something is messed up.
meangrn is offline  
post #11 of 13 (permalink) Old 11-02-2004, 05:57 PM Thread Starter
Time Served
 
Join Date: Aug 2004
Location: garland tx.
Posts: 419
NO... IT JUST WONT TURN ON. THE SCREEN WOULD STILL BE DARK BEFORE YOU CAN HEAR THE POWER GO OFF AGAIN... LIKE I SAID EVERYTHING WAS WORKING EXCELLENT TILL MY BROTHER OPENED IT....
ttrx769 is offline  
post #12 of 13 (permalink) Old 11-02-2004, 08:45 PM
El Camino
 
Stang2be's Avatar
 
Join Date: Sep 2003
Location: in front of the keyboard
Posts: 3,432
this is why only trained ppl should be opening up laptops. There are some very delicate connections that can get broken when opening them up.

I'd start shopping for a new/used one.

Laptop parts get pricey fast.

2007 Taurus SEL - daily driver
1974 El Camino SS - 400sb

Quote:
Originally Posted by purrrfectstang
Umm.. what is the ID-10T settings?
Stang2be is offline  
post #13 of 13 (permalink) Old 11-04-2004, 12:06 PM Thread Starter
Time Served
 
Join Date: Aug 2004
Location: garland tx.
Posts: 419
damn it.... ... oh well... im gonna go to that every first of the month sale, downtown, hopefully i will find something... thanks..
ttrx769 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome