How do I.... - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 09-26-2004, 05:43 PM Thread Starter
The Medium Kabuki
 
kenny c's Avatar
 
Join Date: Jul 2002
Location: Austin
Posts: 3,051
How do I....

fix my computer? Everytime I get on the internet it goes to some crazy website that is not my homepage. So, I close out, change the homepage on properties in explorer, then run adaware and spybot, then go to explorer..... and the same thing. Also, I can't go to sites (like hotmail and cbssportsline) where I have to log in because it redirects me to some other site.

Also, I have tried removing some stuff from add/remove programs, which i think may be causing the problem, but it will not allow me to remove them. I highlight the program, then click uninstall and it never does.. it just either says can't uninstall or it does nothing.

I have also tried to restore the system under system tools, but it keeps saying to restart my computer. So, I restart it, but to no avail..... same message comes up.


PLEASE HELP

THANK YOU!!!
kenny c is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-26-2004, 05:51 PM
I might, im drunk.......
 
Skidonenko's Avatar
 
Join Date: Jan 2003
Location: .
Posts: 4,116
you need to do a google for CWShreadder.exe

Josh
Skidonenko is offline  
post #3 of 4 (permalink) Old 09-26-2004, 06:14 PM Thread Starter
The Medium Kabuki
 
kenny c's Avatar
 
Join Date: Jul 2002
Location: Austin
Posts: 3,051
Quote:
Originally Posted by Skidonenko
you need to do a google for CWShreadder.exe

Josh

thank you.....


also, here is the homepage that it keeps redirecting me to....

http://db105.com:81/cgi-bin/index.cgi?c=0

DO NOT CLICK THAT, or your shit will be f-ed like mine..... i am putting it up to see if that information helps
kenny c is offline  
 
post #4 of 4 (permalink) Old 09-26-2004, 08:07 PM
 
Join Date: May 2004
Posts: 141
I would suggest turning off system restore, and then update your ad-adware and anti-virus, and run them both. Sometimes you cannot get rid of stuff like this unless you turn off system restore. Once you get rid of the problem, you can turn system restore back on. Good luck.
85GP4 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome