System restore ???'s on windows xp - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 09-13-2004, 01:58 PM Thread Starter
Darkside
 
SSMAN's Avatar
 
Join Date: Feb 2001
Location: Slipped over to the dark side.
Posts: 20,120
System restore ???'s on windows xp

It has always worked fine in the past. But I tried to use it the other day because I opened that damn thread about the "beat boy" and people said it had a virus with it. So I thought .......no problem, I'll just do systme restore. The calandar comes up like its supposed to. But when I click on a date..........it just stays on the current day. I can not select a previous date to restore to. What would cause this/?

"Time is the best teacher.........unfortunately it kills everyone of its students"
SSMAN is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-13-2004, 02:15 PM Thread Starter
Darkside
 
SSMAN's Avatar
 
Join Date: Feb 2001
Location: Slipped over to the dark side.
Posts: 20,120
Just a little more info.........I can go back to yesterday. .......but thats it.

"Time is the best teacher.........unfortunately it kills everyone of its students"
SSMAN is offline  
post #3 of 4 (permalink) Old 09-13-2004, 08:08 PM Thread Starter
Darkside
 
SSMAN's Avatar
 
Join Date: Feb 2001
Location: Slipped over to the dark side.
Posts: 20,120
crickets chirping...............





Could a virus cause this?



................anybody?

"Time is the best teacher.........unfortunately it kills everyone of its students"
SSMAN is offline  
 
post #4 of 4 (permalink) Old 09-14-2004, 11:25 AM
Yes I'm...
 
O2BQIK's Avatar
 
Join Date: Jan 2001
Location: N Ft Worth
Posts: 3,630
Without seeing it, it sounds like system restore was turned off. A virus probably could cause it. But if you aren't actually having problems, i don't see why you need to run it now anyway. Why not just run a virus scan and be done with it?

'98 Camaro SS: Incon twin turbo. Sold
'99 Camaro SS: Heads/cam/bolt-ons. Sold.
'91 Camaro RS: Stock.

2010 Camaro SS: Hell yes.
O2BQIK is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome