Please help with anitvirus install - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 09-12-2004, 12:35 PM Thread Starter
Darkside
 
SSMAN's Avatar
 
Join Date: Feb 2001
Location: Slipped over to the dark side.
Posts: 20,120
Please help with anitvirus install

I bought the Symantec 2005 antivirus. I downloaded the set up on my desk top as directed. When I click start............I get a error communitcating with the server. Tells me to check to see if I have and active internet connect.........I do. Also tells me to check the proxy settings. I have no idea what a proxy setting is.

I had Norton antivirus 2003...........I thought that might be blocking the download........so I removed it. Still no worky........same message.

Can someone break it down to me so an idiot (me) can understand what I need to do? As always........thanks.

"Time is the best teacher.........unfortunately it kills everyone of its students"
SSMAN is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-12-2004, 02:51 PM
Lifer
 
bard's Avatar
 
Join Date: Aug 2000
Location: Prosper
Posts: 4,668
What browser are you using and how do you connect to the net?
bard is offline  
post #3 of 6 (permalink) Old 09-12-2004, 02:58 PM Thread Starter
Darkside
 
SSMAN's Avatar
 
Join Date: Feb 2001
Location: Slipped over to the dark side.
Posts: 20,120
Quote:
Originally Posted by bard
What browser are you using and how do you connect to the net?

internet explorer. Charter 3.0 cable

"Time is the best teacher.........unfortunately it kills everyone of its students"
SSMAN is offline  
 
post #4 of 6 (permalink) Old 09-12-2004, 03:24 PM
FPE - Full Plumber Effect
 
ScottEvil's Avatar
 
Join Date: Jun 2004
Location: 1954 Ranch style
Posts: 4,831
first problem is you are using Symatec Symatec uses alot of resources and slows your puter down. Return it and use http://www.avast.com/ it is free for home use and has real time virus updates and doesnt consume memory. I have been using it for over 2 years now and will never go back to any others
ScottEvil is offline  
post #5 of 6 (permalink) Old 09-12-2004, 04:42 PM
Lifer
 
bard's Avatar
 
Join Date: Aug 2000
Location: Prosper
Posts: 4,668
http://service1.symantec.com/support...5&csm=no&tpre=

See if this link works. It explains it better than I ever could.
bard is offline  
post #6 of 6 (permalink) Old 09-12-2004, 06:00 PM Thread Starter
Darkside
 
SSMAN's Avatar
 
Join Date: Feb 2001
Location: Slipped over to the dark side.
Posts: 20,120
Thanks guys..............I just put in for a refund. I hate any service with out a telephone number.

"Time is the best teacher.........unfortunately it kills everyone of its students"
SSMAN is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome