PC suddenly won't recognize Music CD's - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 09-02-2004, 07:34 PM Thread Starter
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
PC suddenly won't recognize Music CD's

WTF? I was doing fine and dady, then out of nowhere this happens. I always ripped my music cd's when I buy them, now, when I insert a cd, nothing happens. At all. In My Computer, the drive shows a CD, but it won't play. I have tried Music Match and Media Player.

Any help here?
TIA
Osiris is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 09-02-2004, 07:37 PM
Yes I'm...
 
O2BQIK's Avatar
 
Join Date: Jan 2001
Location: N Ft Worth
Posts: 3,630
Is it a CD that worked before in the computer? Some new discs are coded in such a way as to be unreadable on CD-ROM drives.

'98 Camaro SS: Incon twin turbo. Sold
'99 Camaro SS: Heads/cam/bolt-ons. Sold.
'91 Camaro RS: Stock.

2010 Camaro SS: Hell yes.
O2BQIK is offline  
post #3 of 15 (permalink) Old 09-02-2004, 07:46 PM Thread Starter
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Quote:
Originally Posted by O2BQIK
Is it a CD that worked before in the computer? Some new discs are coded in such a way as to be unreadable on CD-ROM drives.

I thought the same thing, but none of my music CD's are playing.
Osiris is offline  
 
post #4 of 15 (permalink) Old 09-02-2004, 09:04 PM
 
Join Date: Oct 2000
Posts: 7,291
You broke it. Good job.
Poisond281 is offline  
post #5 of 15 (permalink) Old 09-03-2004, 09:32 AM
Married Man on 14Feb2010
 
TexasDevilDog's Avatar
 
Join Date: Jul 2001
Location: Fort Worth, Texas (North Side)
Posts: 14,140
I read a blurb somewhere that some record company added an auto launch program that install software on a computer that would disable the computer from copying music.

Maybe you have something along that line load but that it prevent music being read from the CD.

Best is to turn off autoload function with CDs.
TexasDevilDog is offline  
post #6 of 15 (permalink) Old 09-03-2004, 09:36 AM
Married Man on 14Feb2010
 
TexasDevilDog's Avatar
 
Join Date: Jul 2001
Location: Fort Worth, Texas (North Side)
Posts: 14,140
more info,
Quote:
BMG and Sunncomm to issue copy-protected CD September 23
Posted by Dan Bell on 12 September 2003 - 14:57 - Source: ragingbull.lycos.com


cdfree used our news submit to give us a heads up that according to Raging Bull forums, Arista Records is teaming up with Sunncomm to release a copy protected CD music album. Of particular interest may be the fact that inserting the album into a PC allegedly not only produces music, but it also gets busy writing to your hard drive in order to limit the amount of times you can burn to a CD. Wow! All this and it only costs $ 13.95!
TexasDevilDog is offline  
post #7 of 15 (permalink) Old 09-03-2004, 09:37 AM
TexasDevilDog is offline  
post #8 of 15 (permalink) Old 09-03-2004, 03:28 PM Thread Starter
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
I attempted a system restore, and It wont complete the process for some reason.

I it shows that I have a Q: drive, but I don't. Where did that come from? I have all of my ghost drives disabled.

I may have to perform a hard system restore, because at this point, nothing is working.
Osiris is offline  
post #9 of 15 (permalink) Old 09-03-2004, 03:44 PM
Married Man on 14Feb2010
 
TexasDevilDog's Avatar
 
Join Date: Jul 2001
Location: Fort Worth, Texas (North Side)
Posts: 14,140
Quote:
Originally Posted by Silver
I attempted a system restore, and It wont complete the process for some reason.

I it shows that I have a Q: drive, but I don't. Where did that come from? I have all of my ghost drives disabled.

I may have to perform a hard system restore, because at this point, nothing is working.
Maybe you have a configuration problem.

Try this first, in the BIOS under "plug and play configuration" make sure the PnP OS = enable, then set reset configuration data = enable. save and reboot.

This will force Windows to reallocate resources to all your devices. Once it reboots the BIOS switches reset configuration data = disable, so you don't have to turn it off.
TexasDevilDog is offline  
post #10 of 15 (permalink) Old 09-03-2004, 04:01 PM Thread Starter
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Quote:
Originally Posted by TexasDevilDog
Maybe you have a configuration problem.

Try this first, in the BIOS under "plug and play configuration" make sure the PnP OS = enable, then set reset configuration data = enable. save and reboot.

This will force Windows to reallocate resources to all your devices. Once it reboots the BIOS switches reset configuration data = disable, so you don't have to turn it off.

Allright, let me give that a shot.
Osiris is offline  
post #11 of 15 (permalink) Old 09-03-2004, 04:08 PM Thread Starter
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
NO Worky
Osiris is offline  
post #12 of 15 (permalink) Old 09-03-2004, 04:09 PM
Married Man on 14Feb2010
 
TexasDevilDog's Avatar
 
Join Date: Jul 2001
Location: Fort Worth, Texas (North Side)
Posts: 14,140
TexasDevilDog is offline  
post #13 of 15 (permalink) Old 09-03-2004, 04:29 PM Thread Starter
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Quote:
Originally Posted by TexasDevilDog
Want to borrow my Glock?

I'm getting pissed b/c the Windows system restore isn't working. Now that I think about it, could it be SP2? I know for a fact before I installed it, my stuff was working correctly
Osiris is offline  
post #14 of 15 (permalink) Old 09-07-2004, 01:38 PM
Boost is Life
 
DamonH's Avatar
 
Join Date: Dec 2001
Location: Fate, TX
Posts: 4,327
Quote:
Originally Posted by Silver
I'm getting pissed b/c the Windows system restore isn't working. Now that I think about it, could it be SP2? I know for a fact before I installed it, my stuff was working correctly
It's most likely SP2. They fubar'd CD burning portions looks like (search SP2 and burn). Bad part is, I hear removing SP2 doesn't fix the problem.

DamonH
2006 F150 SCrew
DamonH is offline  
post #15 of 15 (permalink) Old 09-08-2004, 08:38 PM Thread Starter
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Quote:
Originally Posted by DamonH
It's most likely SP2. They fubar'd CD burning portions looks like (search SP2 and burn). Bad part is, I hear removing SP2 doesn't fix the problem.
It didn't. I had to re-format my computer to get everything to work.
Osiris is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome