Virus problem.... - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-31-2004, 09:05 PM Thread Starter
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
Virus problem....

I ran my anti-virus program, and just great...I'm freaking infected!

w32/hidrag.a

Is the name of the infection, and it has infected ALL of my .exe files....

I have not found a way to get rid of it..Becuase if I do delete those EXE files, non of my shit will work! 373 exe files infected...what the hell!!! God damn virus writers need to get a DAMN LIFE!

Anyway I could get rid of it? without losing all my shit.. and how dangerous is this virus??

thanks in advance..

Roliath is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-31-2004, 09:07 PM
Lifer
 
xYoung347x's Avatar
 
Join Date: Jul 2002
Location: Fort Worth, Texas
Posts: 1,471
go to mcafee.com and get the removal tool for it.
xYoung347x is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome