problem booting up Windows 98 - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 22 (permalink) Old 08-24-2004, 04:16 PM Thread Starter
Semi-Banned
 
Stng5Pnt8's Avatar
 
Join Date: Nov 2002
Location: Dallas Tx. 75227/Grand Prairie 75052
Posts: 6,602
problem booting up Windows 98

i have a problem loading windows 98 on my laptop...

O/S is windows 98
when i try to boot it up, i get this message:

Thefollowing file is missing or corrupted: COMMAND.COM

C:\>REM [Header]

ESS PCI Audio DOS Device Setup Utility, Version 2.31L
(c) ESS Technology, Inc. 1996-1999. A ll rights reserved.
Maestro 3P
Current PCI IRQ :5 PCI 1O Base: 1800
DMA Mode is DDMA

SBPro Game Settings:
SB IO=220h IRQ=5 DMA=1
MPU401 Disabled
Game Port Disabled
C:\>


(the error message is pretty much the whole missing or corrupted COMMAND.COM file??

any suggestions ( other than using the boot disk because i dont have it?)

TIA
Stng5Pnt8 is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 08-24-2004, 09:49 PM
Lifer
 
HiTechRedneck's Avatar
 
Join Date: Jul 2003
Posts: 1,063
Quote:
Originally Posted by Stng5Pnt8
any suggestions ( other than using the boot disk because i dont have it?)
http://www.bootdisk.com/
HiTechRedneck is offline  
post #3 of 22 (permalink) Old 08-24-2004, 11:47 PM Thread Starter
Semi-Banned
 
Stng5Pnt8's Avatar
 
Join Date: Nov 2002
Location: Dallas Tx. 75227/Grand Prairie 75052
Posts: 6,602
Quote:
Originally Posted by HiTechRedneck

actually, i d.loaded a boot disk earlier.

the problem continues....
do i have to have a windows 98 cd?
Because i don't, and when i boot up the laptop with the bootdisk i d.loaded, it asks me if i want to load with or without a windows98 cd.

i choose option 2: load without cd.

the it takes a few minutes and screen comes up and says

Preparing to start your computer.
This may take a few minutes. Please wait...


about 1 mintue passes or so. and i get this message:

The diagnostic tools were succesfully loaded to drive D.
To get help, type HELP and press ENTER.

(then i have the)
A:\> prompt!?

what do i do now!?
Stng5Pnt8 is offline  
 
post #4 of 22 (permalink) Old 08-24-2004, 11:48 PM
Moved to dfw mustangs.net
 
lowthreeohz's Avatar
 
Join Date: Oct 2002
Location: Hurst-Useless-Bedford area
Posts: 20,572
Fdisk /mbr
lowthreeohz is offline  
post #5 of 22 (permalink) Old 08-24-2004, 11:57 PM Thread Starter
Semi-Banned
 
Stng5Pnt8's Avatar
 
Join Date: Nov 2002
Location: Dallas Tx. 75227/Grand Prairie 75052
Posts: 6,602
so i should just repartition my drive?

1. DOS partition or Logical DOS Drive
2.Set active partition
3. Delete partition or Logical DOS drive
4. Display partition information

should i just creat the DOS partition?

it says im using FAT32, i thought it would be using NTFS
Stng5Pnt8 is offline  
post #6 of 22 (permalink) Old 08-25-2004, 06:48 AM
Professional Slacker
 
trey85stang's Avatar
 
Join Date: Nov 2002
Location: Ft. Worth, TX
Posts: 5,831
get a windows 98 boot disk from bootdisk.com and copy command.com from the floppy to c:

copy a:command.com c:

Sounds like command.com is corrupt, this may or may not fix the problem.. but I would try this before wiping it.
trey85stang is offline  
post #7 of 22 (permalink) Old 08-25-2004, 06:49 AM
Professional Slacker
 
trey85stang's Avatar
 
Join Date: Nov 2002
Location: Ft. Worth, TX
Posts: 5,831
Quote:
Originally Posted by Stng5Pnt8
it says im using FAT32, i thought it would be using NTFS

winders 98 only uses fat16 or fat32... winders NT4.0/2000/xp use ntfs.
trey85stang is offline  
post #8 of 22 (permalink) Old 08-25-2004, 07:44 AM Thread Starter
Semi-Banned
 
Stng5Pnt8's Avatar
 
Join Date: Nov 2002
Location: Dallas Tx. 75227/Grand Prairie 75052
Posts: 6,602
Quote:
Originally Posted by trey85stang
get a windows 98 boot disk from bootdisk.com and copy command.com from the floppy to c:

copy a:command.com c:

Sounds like command.com is corrupt, this may or may not fix the problem.. but I would try this before wiping it.

actually, i had already gone through that process....

it prompts to overwrite c:COMMAND.COM(yes/no)

i chose yes,

then it says
Access denied - c:COMMAND.COM
0 file(s) copied

what's going on..?
Stng5Pnt8 is offline  
post #9 of 22 (permalink) Old 08-25-2004, 07:45 AM
Professional Slacker
 
trey85stang's Avatar
 
Join Date: Nov 2002
Location: Ft. Worth, TX
Posts: 5,831
Quote:
Originally Posted by Stng5Pnt8
actually, i had already gone through that process....

it prompts to overwrite c:COMMAND.COM(yes/no)

i chose yes,

then it says
Access denied - c:COMMAND.COM
0 file(s) copied

what's going on..?

try this


attrib -h -r c:command.com

then try to commpy the file... if it overwrites do this

attrib +h +r
trey85stang is offline  
post #10 of 22 (permalink) Old 08-25-2004, 07:55 AM Thread Starter
Semi-Banned
 
Stng5Pnt8's Avatar
 
Join Date: Nov 2002
Location: Dallas Tx. 75227/Grand Prairie 75052
Posts: 6,602
Quote:
Originally Posted by trey85stang
try this


attrib -h -r c:command.com

then try to commpy the file... if it overwrites do this

attrib +h +r


it overwrote the file already,,,,

i tried
attrib +h+r

and it says Parameter format not correct - +h+r

Stng5Pnt8 is offline  
post #11 of 22 (permalink) Old 08-25-2004, 08:50 AM
Professional Slacker
 
trey85stang's Avatar
 
Join Date: Nov 2002
Location: Ft. Worth, TX
Posts: 5,831
Quote:
Originally Posted by Stng5Pnt8
it overwrote the file already,,,,

i tried
attrib +h+r

and it says Parameter format not correct - +h+r

sorry..

attrib +r +h c:command.com


EDIT: lastly.. i forgot all about this one... if the above does not get you going... boot up to the boot disck again and run the following

sys c:
trey85stang is offline  
post #12 of 22 (permalink) Old 08-25-2004, 09:25 AM Thread Starter
Semi-Banned
 
Stng5Pnt8's Avatar
 
Join Date: Nov 2002
Location: Dallas Tx. 75227/Grand Prairie 75052
Posts: 6,602
Quote:
Originally Posted by trey85stang
sorry..

attrib +r +h c:command.com


EDIT: lastly.. i forgot all about this one... if the above does not get you going... boot up to the boot disck again and run the following

sys c:

well i ran attrib like u said,
then i rebooted the computer, boot menu came up,
first time i chose normal boot and blue screen came up and had a NWLINK error message..
i rebooted
boot menu came up again
i chose boot in Safe mode

but it went back to the c: prompt

i tried to run scandisk, and it mentioned something about hymem


now i tried sys c:
and it says system transfered...?? whats next
Stng5Pnt8 is offline  
post #13 of 22 (permalink) Old 08-25-2004, 09:27 AM
Professional Slacker
 
trey85stang's Avatar
 
Join Date: Nov 2002
Location: Ft. Worth, TX
Posts: 5,831
Quote:
Originally Posted by Stng5Pnt8
well i ran attrib like u said,
then i rebooted the computer, boot menu came up,
first time i chose normal boot and blue screen came up and had a NWLINK error message..
i rebooted
boot menu came up again
i chose boot in Safe mode

but it went back to the c: prompt

i tried to run scandisk, and it mentioned something about hymem


now i tried sys c:
and it says system transfered...?? whats next


after sys c: what happens when you reboot?
trey85stang is offline  
post #14 of 22 (permalink) Old 08-25-2004, 09:36 AM Thread Starter
Semi-Banned
 
Stng5Pnt8's Avatar
 
Join Date: Nov 2002
Location: Dallas Tx. 75227/Grand Prairie 75052
Posts: 6,602
Quote:
Originally Posted by trey85stang
after sys c: what happens when you reboot?

after i reboot it says

The following file is missing or corrupted: COMMAND.COM
c:\>REM [Header]
Master Boot Record CHANGED

what do you want to do with the Partition Table?
(A)Accept 'I know why the seetings changed and wish to save them.'
(I) Ignore 'Keep old settings and remind me next time.'
(Q) Quit 'I wish to Quit and verify why these settings changed.'

:

(so i basically have to choose...?!

treystang check pm's
Stng5Pnt8 is offline  
post #15 of 22 (permalink) Old 08-25-2004, 10:03 AM Thread Starter
Semi-Banned
 
Stng5Pnt8's Avatar
 
Join Date: Nov 2002
Location: Dallas Tx. 75227/Grand Prairie 75052
Posts: 6,602
after rebooting from sys c:

heres the message i got first...

Invalid VxD dynamic link call from NWLINK(10) + 0000010F to device
"0028" , service 8000.
Your Windows configuration is invalid. Run the Windows Setup program again to correct this problem.

To continue runing Windows press Y or ENTER. To quit the current program press N. If you continue running Windows, your system may become unstable. Do you want to continue?
press y for yes, n for no: ???
Stng5Pnt8 is offline  
post #16 of 22 (permalink) Old 08-25-2004, 10:20 AM
Moved to dfw mustangs.net
 
lowthreeohz's Avatar
 
Join Date: Oct 2002
Location: Hurst-Useless-Bedford area
Posts: 20,572
LOL. Did you try fixing the MBR yet?
lowthreeohz is offline  
post #17 of 22 (permalink) Old 08-25-2004, 10:39 AM
Professional Slacker
 
trey85stang's Avatar
 
Join Date: Nov 2002
Location: Ft. Worth, TX
Posts: 5,831
Quote:
Originally Posted by lowthreeohz
LOL. Did you try fixing the MBR yet?

i would give this a try.. if it doesnt work... do you need anything off the computer and do you have a home network?
trey85stang is offline  
post #18 of 22 (permalink) Old 08-25-2004, 11:21 AM Thread Starter
Semi-Banned
 
Stng5Pnt8's Avatar
 
Join Date: Nov 2002
Location: Dallas Tx. 75227/Grand Prairie 75052
Posts: 6,602
Quote:
Originally Posted by lowthreeohz
LOL. Did you try fixing the MBR yet?

not yet, wouldnt that wipe everything ?

Quote:
Originally Posted by trey85stang
i would give this a try.. if it doesnt work... do you need anything off the computer and do you have a home network?
this hasnr worked yet...

and well i just got the computer from my cousin, so no i dont need anything from it, nad its not networked to my home computer yet... ill do that later if i get this POS working...
(ill be buying it if i can get it working...)

what should i try next??
Stng5Pnt8 is offline  
post #19 of 22 (permalink) Old 08-25-2004, 11:26 AM
Moved to dfw mustangs.net
 
lowthreeohz's Avatar
 
Join Date: Oct 2002
Location: Hurst-Useless-Bedford area
Posts: 20,572
with a win98 rescue disk in the floppy drive, get to the A:\ command prompt.

Type "FDisk /mbr"

that will only recreate the Master Boot Record, not wipe everything.
lowthreeohz is offline  
post #20 of 22 (permalink) Old 08-25-2004, 11:42 AM Thread Starter
Semi-Banned
 
Stng5Pnt8's Avatar
 
Join Date: Nov 2002
Location: Dallas Tx. 75227/Grand Prairie 75052
Posts: 6,602
Quote:
Originally Posted by lowthreeohz
with a win98 rescue disk in the floppy drive, get to the A:\ command prompt.

Type "FDisk /mbr"

that will only recreate the Master Boot Record, not wipe everything.


so a rescue disk is different than the boot disk?

i tried ith with the boot diskette

typed in FDisk /mbr
and it goes to A> prompt
then i tried FDISK/mbr and the same
i checked on DIR and it shoes the fdisk exe file there...

but as i mentioned, after i tried fdisk /mbr nothign happens, i rebooted and its the same.
i tried to load windows from the command prompt
(c:\>cd windows [enter]
WIN[enter]
and blue screen with error message came.. pushed a key and compouter turned off...

what should i try diff.?
Stng5Pnt8 is offline  
post #21 of 22 (permalink) Old 08-25-2004, 12:34 PM
Professional Slacker
 
trey85stang's Avatar
 
Join Date: Nov 2002
Location: Ft. Worth, TX
Posts: 5,831
next step.. since you dont need anything off it.. you need a windows 98 or windows me/00/xp cd... and reinstall.

what kind of laptop is it?
trey85stang is offline  
post #22 of 22 (permalink) Old 08-25-2004, 02:17 PM
IA2
 
mikeb's Avatar
 
Join Date: Mar 2001
Posts: 22,413
Reinstall will probably fix it.

You can also hit F8 when the machine begins to boot up and selectively load portions of windows. This might help you narrow down where the problem is.

You could also try booting off of your boot disk, go to the C drive to the \windows\command directory and run scandisk to see if the disk has allocation errors on it

Sounds like the hard disk got corrupted or a virus was picked up

If the machine was preloaded with windows98 the CAB files and the setup program might already exist on c:\windows\options\cabs
mikeb is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome