Need help - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 08-17-2004, 06:06 PM Thread Starter
Time Served
 
Kayte's Avatar
 
Join Date: Jul 2003
Location: KELLER
Posts: 869
Need help

Ok we ran Norton Anti-Virus and some ad-aware thingy i had on my comptuer. . and NO viruses came up. . but when you turn on the computer the screen and icons are all huge and really hard to read the screen. . i can get online and do stuff. . but very blury. . you have an idea of what i can do do fix this??
Kayte is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 08-17-2004, 06:37 PM
Married Man on 14Feb2010
 
TexasDevilDog's Avatar
 
Join Date: Jul 2001
Location: Fort Worth, Texas (North Side)
Posts: 14,140
Quote:
Originally Posted by StangChic
Ok we ran Norton Anti-Virus and some ad-aware thingy i had on my comptuer. . and NO viruses came up. . but when you turn on the computer the screen and icons are all huge and really hard to read the screen. . i can get online and do stuff. . but very blury. . you have an idea of what i can do do fix this??
Right click on the desk top, that should bring up display properties. Click on the "settings" tab at the top. Then click the advanced button at the bottom of the page. That should bring up "Plug and Play" settings. Try changing the font size to small.
TexasDevilDog is offline  
post #3 of 13 (permalink) Old 08-17-2004, 06:40 PM Thread Starter
Time Served
 
Kayte's Avatar
 
Join Date: Jul 2003
Location: KELLER
Posts: 869
Quote:
Originally Posted by TexasDevilDog
Right click on the desk top, that should bring up display properties. Click on the "settings" tab at the top. Then click the advanced button at the bottom of the page. That should bring up "Plug and Play" settings. Try changing the font size to small.
ok when i get home i will try that. . . but what about the screen is blurry. . how do i change that??
Kayte is offline  
 
post #4 of 13 (permalink) Old 08-17-2004, 06:44 PM
Lifer
 
bard's Avatar
 
Join Date: Aug 2000
Location: Prosper
Posts: 4,668
Quote:
Originally Posted by StangChic
ok when i get home i will try that. . . but what about the screen is blurry. . how do i change that??
Fixing the screen resolution should take care of it.
bard is offline  
post #5 of 13 (permalink) Old 08-17-2004, 06:48 PM Thread Starter
Time Served
 
Kayte's Avatar
 
Join Date: Jul 2003
Location: KELLER
Posts: 869
Quote:
Originally Posted by bard
Fixing the screen resolution should take care of it.

LOL ok i tried that already. . this is what happens


i go to start, setting, then trying to move the screen resolution thingy won't move. . and where you can change the color setting. . usually it has Colors and 3 options well it only gives me 1 thing. . like 16 bit somethine. . seriously i think it has some time of virus . . but i don't know why it won't pick it up when i run norton
Kayte is offline  
post #6 of 13 (permalink) Old 08-17-2004, 06:54 PM
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,271
Quote:
Originally Posted by StangChic
LOL ok i tried that already. . this is what happens


i go to start, setting, then trying to move the screen resolution thingy won't move. . and where you can change the color setting. . usually it has Colors and 3 options well it only gives me 1 thing. . like 16 bit somethine. . seriously i think it has some time of virus . . but i don't know why it won't pick it up when i run norton
Sounds like something got screwed up with your video card driver if it's only giving you that option and you had more before. On the Settings Tab what does it show your video card to be? If it's not showing the right one and your running Win XP you can get away with going into the Device Manager and removing the driver (or whatever it shows up) and reboot and let it detect it again. Post up what you find out.




2008 Lincoln MKZ
1995 Mustang GT Convertible
2002 F-150 SuperCrew


1995 Ford Taurus SHO
2003 Yamaha R6

evil jose is offline  
post #7 of 13 (permalink) Old 08-17-2004, 06:56 PM Thread Starter
Time Served
 
Kayte's Avatar
 
Join Date: Jul 2003
Location: KELLER
Posts: 869
Quote:
Originally Posted by evil jose
Sounds like something got screwed up with your video card driver if it's only giving you that option and you had more before. On the Settings Tab what does it show your video card to be? If it's not showing the right one and your running Win XP you can get away with going into the Device Manager and removing the driver (or whatever it shows up) and reboot and let it detect it again. Post up what you find out.
where do i go to find out the what video card i got. . or whatever
Kayte is offline  
post #8 of 13 (permalink) Old 08-17-2004, 08:34 PM
Married Man on 14Feb2010
 
TexasDevilDog's Avatar
 
Join Date: Jul 2001
Location: Fort Worth, Texas (North Side)
Posts: 14,140
Quote:
Originally Posted by StangChic
where do i go to find out the what video card i got. . or whatever
Win2000 & XP, right click the big fuzzy "my computer" icon on the desk top. Select properties from the popup menu.

click hardware tab, then device manager. Find the "display adapter" on the list. It will probably have a "!" next to it, becase the driver is not working.

BTW, you can right click on the driver that inside the display adapter and uninstall it. Then have the computer search for the hardware again.

Last edited by TexasDevilDog; 08-17-2004 at 08:42 PM.
TexasDevilDog is offline  
post #9 of 13 (permalink) Old 08-17-2004, 08:40 PM
Married Man on 14Feb2010
 
TexasDevilDog's Avatar
 
Join Date: Jul 2001
Location: Fort Worth, Texas (North Side)
Posts: 14,140
You might not be able to tell if the driver is totally screwed up. If you can't, goto http://www.sisoftware.net/ and go in the download section at the top of the screen. Download Sandra. It will tell you more than you will ever need to know about your computer's hardware/software.
TexasDevilDog is offline  
post #10 of 13 (permalink) Old 08-17-2004, 11:04 PM Thread Starter
Time Served
 
Kayte's Avatar
 
Join Date: Jul 2003
Location: KELLER
Posts: 869
ok 1st off. . . i have windows 98 still (maybe thats my problem lol)

2nd off i tried going to my settings and the font is already on small
3rd i looked into the device manager and the driver had no ! next to it, but i went ahead and removed it, restarted my computer, and did a search and it was the same one i removed
4th i opened up norton antivirus and as soon as i clicked on it an error came up this is what it said: "Error Starting Program" A required .DLL file, MSVCP50.DLL, was not found

so from here where do i go??


also if anyone lives near Richland Hills and would like to come look at it and possibly fix it, ill reimburse you with beer. . . any one??
Kayte is offline  
post #12 of 13 (permalink) Old 08-18-2004, 10:47 AM Thread Starter
Time Served
 
Kayte's Avatar
 
Join Date: Jul 2003
Location: KELLER
Posts: 869
ok texasdog that helps out alot. . . but it sayd i need Express Zip. . is there any other program i can use to open it. . or do i have to buy that?
Kayte is offline  
post #13 of 13 (permalink) Old 08-18-2004, 11:49 AM Thread Starter
Time Served
 
Kayte's Avatar
 
Join Date: Jul 2003
Location: KELLER
Posts: 869
Ok update. . . . i got winzip on here and downloaded that file i needed. . . now its on my computer. . what do i need to do now. .

i am so clueless about computers
Kayte is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome