Annoying sound problem on Mandrake10 - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-25-2004, 05:47 PM Thread Starter
 
Join Date: Nov 2002
Posts: 5,831
Annoying sound problem on Mandrake10

kmix mutes the sound on every reboot.. any idea how to change this??? This particular version of kmix has no option to save settings. I tried useing a diffrent mixer but it just resets too... i cant figure this one out and I have searched google for ideas but havent been lucky.. everything is about alsamixer..

ohh well.. if anyone has any ideas please advise

Thanks
Trey
trey85stang is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-26-2004, 07:56 AM Thread Starter
 
Join Date: Nov 2002
Posts: 5,831
I got it... alsactl store fixed the problem.. I did not think to try it because th alsamixer was already set correctly.. ohh well!
trey85stang is offline  
post #3 of 4 (permalink) Old 03-29-2004, 02:43 PM
Strong to Quite Strong
 
bug1124's Avatar
 
Join Date: Jul 2002
Location: The Colony, TX
Posts: 1,162
Isn't that still beta?
bug1124 is offline  
 
post #4 of 4 (permalink) Old 03-29-2004, 04:34 PM Thread Starter
 
Join Date: Nov 2002
Posts: 5,831
yeah.. I think so.. I think it is techincally RC2 if you still consider that beta
trey85stang is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome