Cant connect??? - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 03-16-2004, 02:26 PM Thread Starter
Ide fuck her in the ass..
 
Da Prez's Avatar
 
Join Date: Jan 2002
Location: CrooKed I muthafucker!
Posts: 42,924
Angry Cant connect???

ok here is the deal, i went and got a new computer today, hooked it up the the router and now my wifes computer wont work. we were thinking the router, but since mine connects threw it, it cant be the router right? any ideas on what it might be? if we unplug the router, and hook hers up without it, it works fine, but not with the router...




WTB: At&T phone... pm me what ya got...

Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
Da Prez is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 03-16-2004, 02:45 PM
Bite Me!!!
 
I Stang U's Avatar
 
Join Date: Jul 2000
Location: A new Beast in Town!!
Posts: 2,457
are you using a router with a built in 4 port switch...


Do you have the router setup to do NAT/DCHP for interal ip's

is the new and second computer setup to recieve a dhcp ip and dns???

can you see the otther computer on the network?
I Stang U is offline  
post #3 of 9 (permalink) Old 03-16-2004, 04:31 PM Thread Starter
Ide fuck her in the ass..
 
Da Prez's Avatar
 
Join Date: Jan 2002
Location: CrooKed I muthafucker!
Posts: 42,924
i rebooted about a million times and it starting working...




WTB: At&T phone... pm me what ya got...

Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
Da Prez is offline  
 
post #4 of 9 (permalink) Old 03-16-2004, 04:53 PM
Custom Title
 
Join Date: Apr 2002
Location: Hades who?
Posts: 16,521
Fucken MicroSoft, reboots always work!
Yellowstang is offline  
post #5 of 9 (permalink) Old 03-16-2004, 04:57 PM
Boostaholic
 
98DSM's Avatar
 
Join Date: Aug 2002
Location: Frisco
Posts: 1,354
With my router, I had the same thing happen to me after I lost connection with my cable modem. I couldn't figure it out until I decided when all else fails, go back to the directions LOL. Anyhow, I had to unplug both the cable modem and the router, then plug in I believe the router, then the cable modem and it =worked again. I am using a D-Link Router. If that doesn't do it, try it in the opposite order. Probably not your problem, but it can't hurt to try.

98 GS-T 350/310 on pumpgas
04 Sonic Blue GT (Sold)
04 Black Cobra MPH 76mm Turbo 800/708
98DSM is offline  
post #6 of 9 (permalink) Old 03-16-2004, 05:12 PM
Bite Me!!!
 
I Stang U's Avatar
 
Join Date: Jul 2000
Location: A new Beast in Town!!
Posts: 2,457
you probable could have from a cmd prompt done ipconfig /release and then ipconfig /renew


but who knows with microsuck
I Stang U is offline  
post #7 of 9 (permalink) Old 03-16-2004, 05:28 PM
El Camino
 
Stang2be's Avatar
 
Join Date: Sep 2003
Location: in front of the keyboard
Posts: 3,432
Also cable modems do look at the external mac address. Sometimes if it gets hosed you do have to power off the cable modem and the router and bring them back up.

I've had to do that with mine before and never rebooted the pcs during the process.

2007 Taurus SEL - daily driver
1974 El Camino SS - 400sb

Quote:
Originally Posted by purrrfectstang
Umm.. what is the ID-10T settings?
Stang2be is offline  
post #8 of 9 (permalink) Old 03-16-2004, 05:32 PM Thread Starter
Ide fuck her in the ass..
 
Da Prez's Avatar
 
Join Date: Jan 2002
Location: CrooKed I muthafucker!
Posts: 42,924
yeah i unplugged everything and then hooked it up like new and bam it worked again...




WTB: At&T phone... pm me what ya got...

Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
Da Prez is offline  
post #9 of 9 (permalink) Old 03-16-2004, 06:47 PM
Boostaholic
 
98DSM's Avatar
 
Join Date: Aug 2002
Location: Frisco
Posts: 1,354
I had a feeling that might be it. YOu have to do it in the correct order or no dice.

98 GS-T 350/310 on pumpgas
04 Sonic Blue GT (Sold)
04 Black Cobra MPH 76mm Turbo 800/708
98DSM is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome