Halo for PC - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 02-05-2004, 03:15 PM Thread Starter
Bite Me!!!
 
I Stang U's Avatar
 
Join Date: Jul 2000
Location: A new Beast in Town!!
Posts: 2,457
Halo for PC

anyone else playing this and having major laggin issues...

I have the following

XP 2400
1gig ram
Geforce FX 5200 128meg
80gig 7200rpm drive
Soundblaster Live 5.1 digital

and the other misc goodies

Pc running about 44c when gaming...

and I have to turn the details basicly off before I can play this worth a shit.. and even thing if there is a few things going on at once it lags all to hell...

I have updated all drivers and patches... so I don't know what the fuck...
I Stang U is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-05-2004, 04:06 PM
 
Join Date: Oct 2000
Posts: 7,291
I'm playing it on a athlon 1.4 with 512mb and a Ti4400 128mb card. Runs fine here.

Although, I had problems with it before I formatted my machine. Now I don't.
Poisond281 is offline  
post #3 of 7 (permalink) Old 02-05-2004, 05:48 PM Thread Starter
Bite Me!!!
 
I Stang U's Avatar
 
Join Date: Jul 2000
Location: A new Beast in Town!!
Posts: 2,457
then wtf is wrong LOL


none of my other games lag like this one....
I Stang U is offline  
 
post #4 of 7 (permalink) Old 02-05-2004, 05:52 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Half ass coding. that game is so easy to exploit. you see bitches in the wall shooting at you.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #5 of 7 (permalink) Old 02-05-2004, 05:58 PM Thread Starter
Bite Me!!!
 
I Stang U's Avatar
 
Join Date: Jul 2000
Location: A new Beast in Town!!
Posts: 2,457
okay but that doesn't tell me why it is slow :-P
I Stang U is offline  
post #6 of 7 (permalink) Old 02-07-2004, 08:31 PM
Wolverines!!!
 
SlowLX's Avatar
 
Join Date: May 2002
Location: 1st Civ Div
Posts: 9,261
Runs fine with a 2.8Ghz, 512Megs of ram anda radeon
SlowLX is offline  
post #7 of 7 (permalink) Old 02-09-2004, 12:52 PM Thread Starter
Bite Me!!!
 
I Stang U's Avatar
 
Join Date: Jul 2000
Location: A new Beast in Town!!
Posts: 2,457
I think my video card is overheating... so I just got a cooling system to try and help the mess....
I Stang U is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome