So i finally figure out the Exchage 5.5 problem - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-04-2004, 02:33 AM
The Big Matt
Guest
 
Posts: n/a
So i finally figure out the Exchage 5.5 problem

I get a call monday morning that says, "oh no our email server is doing the same thing as before, those services aren't starting"

So i finally make it there Tuesday morning, and take a look. Sure enought the Information Store is corrupt again.

Holy shit.

I look around, and check norton, damn if this time there isn't a note that the edb.log file had a virus, and was deleted. Someone setup norton to clean first then delete. (Like I said before, I had no hand in setting this place up, it was a call out of the blue, from someone who knew my partner, and it's charity work, tax deductable of course)

I start doing a little research on the virus it found, and nothing about corrupting exchange, a do a little more research and find out, that if you have norton a/v on an exchange server or sql server, and have it doing a real time, or scheduled scans on the database files, norton my see one of these as different viruses. This is because the file may contain the same string as a virus, and that's all norton cares about.

Long story short, another 3-4 hours retreiving the Priv and pub databases from backup, doing consistancy checks, then hard restores, deleteing log files, etc, in order to bring it back up. All is well. And of course i told norton to not delete anything, and to stop checking the exchange directory.

It's nice that I could have billed 18-20 hours for this, had it been a paying client, but alas, sometimes the nonprofit guys need a hand.

Matt
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-07-2004, 11:31 PM
IA2
 
mikeb's Avatar
 
Join Date: Mar 2001
Posts: 22,413
Amazing that a nonprofit organization would have viable backups for you to use.

A lot of profit-based corporate america haven't discovered backups yet.
mikeb is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome