radeon driver problem - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-14-2003, 07:24 PM Thread Starter
 
Join Date: Nov 2002
Posts: 5,831
Angry radeon driver problem

ok, I got the frys motherboard that was 79 bucks.. that abecx posted about.

I went through hell getting the ATI drivers installed but i finally got them going except for one problem.

my machine boots directly into x, after a reboot 3d accell does not work... until...

I switch to run level 3, login as root, run modprobe fglrx, log out of root.. login as me, switch to run-level 5, then i have 3d accell...

now in my rc.local i added the two following lines,

/sbin/modprobe agpgart agp_try_unsupported=1
/sbin/modprobe fglrx

but i sitll have the same problem... btw.. distribution is Mandrake 9.2, with stock kernel

any ideas??

thanks:trey
trey85stang is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-16-2003, 02:03 PM Thread Starter
 
Join Date: Nov 2002
Posts: 5,831
Unhappy

no-one???
trey85stang is offline  
post #3 of 4 (permalink) Old 12-16-2003, 03:43 PM
Texas Rangers #1
 
Kenny_Stang's Avatar
 
Join Date: May 2000
Location: Funky Town
Posts: 10,592
Install Windows XP?
Kenny_Stang is offline  
 
post #4 of 4 (permalink) Old 12-16-2003, 04:07 PM Thread Starter
 
Join Date: Nov 2002
Posts: 5,831
Quote:
Originally posted by Kenny_Stang
Install Windows XP?
but i want to be able to use my computer... not spend all day every day installing updates
trey85stang is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome