need help - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-12-2003, 10:55 AM Thread Starter
little red novas daddy
 
Join Date: Jun 2002
Location: watauga,tx
Posts: 659
need help

a couple of day ago i try to send some pictures to a friend.and this message pops up.microsoft visual c++ runtime library or runtime error.so i click ok and it shut down my computer and it does the same if you hit X.so what is wrong.also ran norton's and it said i had no problems. thanks eric
slow93stang is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome