Little help - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 11-21-2003, 08:36 PM Thread Starter
Married Man on 14Feb2010
 
TexasDevilDog's Avatar
 
Join Date: Jun 2001
Location: Fort Worth, Texas (North Side)
Posts: 14,140
Little help

C66 Login:

What is the basic login? I didn't select one. I only selected a password.

BTW, what is a normal size for the swap partition? The auto partition made it over a GB but I am trying to run this on a spare 4GB drive so the first attempt was a min install of 540MB.

Last edited by TexasDevilDog; 11-21-2003 at 08:42 PM.
TexasDevilDog is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 11-21-2003, 09:59 PM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
root

Swap is usually double the amount of ram you have.
AbecX is offline  
post #3 of 7 (permalink) Old 11-21-2003, 10:32 PM
vic torius
Guest
 
Posts: n/a
once you get logged in as root create a new user account and use that.

Just su to root when you need it. No reason ya need to be logging in as root.
 
post #4 of 7 (permalink) Old 11-21-2003, 10:58 PM Thread Starter
Married Man on 14Feb2010
 
TexasDevilDog's Avatar
 
Join Date: Jun 2001
Location: Fort Worth, Texas (North Side)
Posts: 14,140
Three installs and it stops loading after loading the swap file. night time.
TexasDevilDog is offline  
post #5 of 7 (permalink) Old 11-22-2003, 12:36 AM
vic torius
Guest
 
Posts: n/a
did you get your boot loader all configured right?
post #6 of 7 (permalink) Old 11-22-2003, 05:46 AM Thread Starter
Married Man on 14Feb2010
 
TexasDevilDog's Avatar
 
Join Date: Jun 2001
Location: Fort Worth, Texas (North Side)
Posts: 14,140
Quote:
Originally posted by vic torius
did you get your boot loader all configured right?
I Don't know. I let the installer auto configure it. Do I need any other partitions besides

/boot = 98MB
/ = 2945MB
/swap = 768MB

Last couple things it does.

Mounting Local Filesystems: OK
Enabling Local Filesystem quotas: OK
Enabling Swap Space: OK

Then it just hangs.

Last edited by TexasDevilDog; 11-22-2003 at 08:37 AM.
TexasDevilDog is offline  
post #7 of 7 (permalink) Old 11-22-2003, 05:54 PM Thread Starter
Married Man on 14Feb2010
 
TexasDevilDog's Avatar
 
Join Date: Jun 2001
Location: Fort Worth, Texas (North Side)
Posts: 14,140
Played with Fedora some more today. Couldn't get it going. Now I have install disks for Slackware too. I got inside of grub but could figure it out. I am having to swap HDs back and forth from WinXP to Linux. PITA.

I tired installing again with LILO. My machine just locked after writing GRUB on the screen. I try again tomorrow maybe.

I guess they could make it easy, without knowing the "secret" command names and syntax.
TexasDevilDog is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome