I just bought a new laptop, and I think that I have a virus... - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 11-01-2003, 09:25 AM Thread Starter
How you doin'
 
STANGGT40's Avatar
 
Join Date: Mar 2001
Location: 8 Rib > 6 Rib
Posts: 28,254
I just bought a new laptop, and I think that I have a virus...

i downloaded some programs, including kazaa lite, and i loaded zone alarm pro... anyway, some file keeps asking for permission to the internet (DLLHOST.exe) and zone alarm tells me that it's a worm file. anyway, i disabled it's ability to connect to the internet, but what can i do to get rid of it?

thanks,

brad
STANGGT40 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 11-01-2003, 09:49 AM
Lifer
 
line-em-up's Avatar
 
Join Date: Mar 2003
Location: Somewhere south of here.
Posts: 5,810
line-em-up is offline  
post #3 of 13 (permalink) Old 11-01-2003, 06:03 PM Thread Starter
How you doin'
 
STANGGT40's Avatar
 
Join Date: Mar 2001
Location: 8 Rib > 6 Rib
Posts: 28,254
thanks, man!!!

i ran both of them, the msblaster and the dave thing, from the first link. do you think that that's all i need to do, or should i dl some of the other things, in the second link?

thanks again,

brad
STANGGT40 is offline  
 
post #4 of 13 (permalink) Old 11-01-2003, 09:52 PM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
Compaq/HP laptop?
AbecX is offline  
post #5 of 13 (permalink) Old 11-01-2003, 09:57 PM Thread Starter
How you doin'
 
STANGGT40's Avatar
 
Join Date: Mar 2001
Location: 8 Rib > 6 Rib
Posts: 28,254
Quote:
Originally posted by AbecX
Compaq/HP laptop?
it's a hewlitt packard...so yeah.

brad
STANGGT40 is offline  
post #6 of 13 (permalink) Old 11-02-2003, 12:02 AM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
Quote:
Originally posted by STANGGT40
it's a hewlitt packard...so yeah.

brad
I remember reading an article a while back about how HP's windows install images were infected with some virus, and a whole slew of laptops, servers, and desktop boxes came with viruses from the factory.
AbecX is offline  
post #7 of 13 (permalink) Old 11-02-2003, 08:35 AM
98 SVT Cobra
 
MoonDog's Avatar
 
Join Date: Sep 2002
Location: Central IL
Posts: 5,109
Thats why I always build my own.
MoonDog is offline  
post #8 of 13 (permalink) Old 11-02-2003, 06:28 PM
 
Join Date: Dec 2002
Posts: 257
don't know many that build their own laptops.
drew is offline  
post #9 of 13 (permalink) Old 11-02-2003, 07:06 PM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
Quote:
Originally posted by drew
don't know many that build their own laptops.
Lmao you said what I was thinking! But I think he was referring to home pc ( I hope! ).
AbecX is offline  
post #10 of 13 (permalink) Old 11-02-2003, 09:42 PM Thread Starter
How you doin'
 
STANGGT40's Avatar
 
Join Date: Mar 2001
Location: 8 Rib > 6 Rib
Posts: 28,254
Quote:
Originally posted by AbecX
I remember reading an article a while back about how HP's windows install images were infected with some virus, and a whole slew of laptops, servers, and desktop boxes came with viruses from the factory.
wow, you would think that they would put out some kind of recall or something...

brad
STANGGT40 is offline  
post #11 of 13 (permalink) Old 11-02-2003, 09:44 PM
Time Served
 
Join Date: Jul 2003
Location: Sherman
Posts: 389
humm dont worry i cant even do searches on yahoo... i have yet to figure that out... anytime i search yahoo automatically directs me to some wierd ass site with page not found.. but another seach engine called almighty search........
Hines57 is offline  
post #12 of 13 (permalink) Old 11-02-2003, 10:31 PM
El Camino
 
Stang2be's Avatar
 
Join Date: Sep 2003
Location: in front of the keyboard
Posts: 3,432
a good reason why I blew away my dell laptop and reloaded the os clean.

2007 Taurus SEL - daily driver
1974 El Camino SS - 400sb

Quote:
Originally Posted by purrrfectstang
Umm.. what is the ID-10T settings?
Stang2be is offline  
post #13 of 13 (permalink) Old 11-02-2003, 11:04 PM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
Quote:
Originally posted by STANGGT40
wow, you would think that they would put out some kind of recall or something...

brad
What for, its a windows issue, not an HP issue
AbecX is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome