Whats my site look like? - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 10-24-2003, 06:25 PM Thread Starter
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
Whats my site look like?

Is my site looking ok in ya'lls broswers? I've had mixed results...

http://abecx.net/
AbecX is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 10-24-2003, 08:13 PM
Fear the lawn gnome
 
sleeperLS's Avatar
 
Join Date: Jul 2001
Location: if you want it blown up let me have it.
Posts: 4,535
looks fine to me.

What you might call solitude is something i look forward to.
sleeperLS is offline  
post #3 of 13 (permalink) Old 10-25-2003, 09:07 AM
Big Fundamental
 
Join Date: Sep 2001
Location: Flower Mound
Posts: 911
As far as format, it looks fine.
Saw this tho:

Warning: fopen("http://slashdot.org/slashdot.xml", "r") - Success in /home/abecx/html/slashdot.php3 on line 46

Warning: fclose(): supplied argument is not a valid File-Handle resource in /home/abecx/html/slashdot.php3 on line 69
VetEtr is offline  
 
post #4 of 13 (permalink) Old 10-27-2003, 09:02 AM
Time Served
 
Join Date: May 2003
Location: South of Heaven
Posts: 193
What kind of connection is the server on? (the pages loads quite slow off the company T1)

I like the layout!

Last edited by NeoRaZor; 10-27-2003 at 09:05 AM.
NeoRaZor is offline  
post #5 of 13 (permalink) Old 10-27-2003, 11:14 AM
Bite Me!!!
 
I Stang U's Avatar
 
Join Date: Jul 2000
Location: A new Beast in Town!!
Posts: 2,457
looks okay on this end... does seem a little slow on the load though...
I Stang U is offline  
post #6 of 13 (permalink) Old 10-27-2003, 11:27 AM Thread Starter
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
Quote:
Originally posted by NeoRaZor
What kind of connection is the server on? (the pages loads quite slow off the company T1)
Its on a 3mb connection ( bgp'd t1's ). I run dfwls1.com on the same box, I restarted apache, it loads up a little quicker, the entire front page content is 138k, I dont know why its so large, but I should work on making it smaller lol
AbecX is offline  
post #7 of 13 (permalink) Old 10-27-2003, 10:00 PM
Bite Me!!!
 
I Stang U's Avatar
 
Join Date: Jul 2000
Location: A new Beast in Town!!
Posts: 2,457
I would guess you may have a bottle neck in your script to pull the info from the other websites... but that is just a guess... it loads a little faster now... but from if you refresh a couple times it loads a few areas slowers...
I Stang U is offline  
post #8 of 13 (permalink) Old 10-27-2003, 10:14 PM Thread Starter
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
Content is updated every 5 minutes, it doesnt update on the fly, except for uptime and bandwidth.
AbecX is offline  
post #9 of 13 (permalink) Old 10-28-2003, 03:10 PM
Texas Rangers #1
 
Kenny_Stang's Avatar
 
Join Date: May 2000
Location: Funky Town
Posts: 10,592
This is what it looks like on my work system. Running Win XP w/ IE6. Looks like part of the border is missing?
Kenny_Stang is offline  
post #10 of 13 (permalink) Old 10-28-2003, 04:32 PM Thread Starter
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
Quote:
Originally posted by Kenny_Stang
This is what it looks like on my work system. Running Win XP w/ IE6. Looks like part of the border is missing?
It looks fine, I just added the back ground and need to transparent the gifs
AbecX is offline  
post #11 of 13 (permalink) Old 10-31-2003, 03:06 AM
Foxaholic
 
Bad89stang's Avatar
 
Join Date: Apr 2002
Posts: 7,351
It didn't pull up at all for me. Just timed out. I have a 2mb cable connection.
Bad89stang is offline  
post #12 of 13 (permalink) Old 10-31-2003, 02:32 PM Thread Starter
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
Quote:
Originally posted by Bad89stang
It didn't pull up at all for me. Just timed out. I have a 2mb cable connection.
yeah, the thing about that is, my 4.5 GB drive crashed killing abecx.net and dfwls1.com, and some other sites, I dont feel like dicking with it till tommorow, all the data is saved, just in inodes in the lost+found dir, its going to take all weekend to fix it, but I'm gonna add ram and a better drive this time
AbecX is offline  
post #13 of 13 (permalink) Old 11-01-2003, 08:21 AM
Horsepower Extractor
 
Join Date: Oct 2002
Location: Welding in shorts and a t-shirt.
Posts: 4,738
I tried the other site... link and it's not working.
66Deuce is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome