enlightenment.... - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 10-09-2003, 08:52 PM Thread Starter
Professional Slacker
 
trey85stang's Avatar
 
Join Date: Nov 2002
Location: Ft. Worth, TX
Posts: 5,831
enlightenment....

Im trying to get enlightenment running... but having probs

Ive been working with RH9 from the command line only... I installed imlib and fnlib... configuring them both to be installed in /usr...

I also ran the enlightenment.install which I thought was supposed to mod the x startup files to load enlightenment. Everything installed correctly (i think) but when i run startx... it crashes and goes back to the command line. the last couple of lines i see are...

/root/.xinitrc /bin/enlightenment no such file or directory
/root/.xinitrc exec: /bin/enlightenment no such file or directory

There is also a log file.. but i do not know how to read it fromt he command line??? I also dont know how to edit files from the command line???

anyone have any idea what is wrong?

btw.. from the command line running enlightenment says to start your x server??

thanks
trey
trey85stang is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 10-10-2003, 07:49 AM
\(_o)/
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
If you ( type )

whereis enlightenment

for path(if it outputs a path to where it is ), then

rm -rf ~/.xinitrc ; echo "pathwhereissaid" > ~/.xinitrc; startx

else ( let me know )

end if

AbecX is offline  
post #3 of 9 (permalink) Old 10-10-2003, 04:14 PM Thread Starter
Professional Slacker
 
trey85stang's Avatar
 
Join Date: Nov 2002
Location: Ft. Worth, TX
Posts: 5,831
sweet.. that worked.. but.. enlightenment looks like crap??? like there are no graphics

any ideas on that??
trey85stang is offline  
 
post #4 of 9 (permalink) Old 10-10-2003, 04:20 PM
\(_o)/
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
mid click on the desktop and change the theme, the default looks like ASS.

I usually use blue steel, you can download more from e.themes.org which is now

http://themes.freshmeat.net/browse/60/?topic_id=60

also do this:
wget http://rrfn.promodtecnologies.com/Wa...inux-chick.jpg -P ~/.enlightenment/backgrounds/

then mid click and change your desktop.

Last edited by AbecX; 10-10-2003 at 04:24 PM.
AbecX is offline  
post #5 of 9 (permalink) Old 10-10-2003, 04:46 PM Thread Starter
Professional Slacker
 
trey85stang's Avatar
 
Join Date: Nov 2002
Location: Ft. Worth, TX
Posts: 5,831
well.. the default theme i have looks nothing like ht pictures on the enlightenment.org... I also get color disconfigureation on the middle click menu's (and the desktop looks the same no matter what theme i pick out of the 4 installed ones)

ill try another and post back up.
trey85stang is offline  
post #6 of 9 (permalink) Old 10-10-2003, 06:45 PM Thread Starter
Professional Slacker
 
trey85stang's Avatar
 
Join Date: Nov 2002
Location: Ft. Worth, TX
Posts: 5,831
any theme i use has the same affect... i think I maybe missing something :shrugs: any ideas?
trey85stang is offline  
post #7 of 9 (permalink) Old 10-10-2003, 08:34 PM
\(_o)/
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
Quote:
Originally posted by trey85stang
any theme i use has the same affect... i think I maybe missing something :shrugs: any ideas?
I bet you fucked it up.

Uninstall all the rpms, and install the source, enlightenment rpms blow.
AbecX is offline  
post #8 of 9 (permalink) Old 10-11-2003, 12:07 PM Thread Starter
Professional Slacker
 
trey85stang's Avatar
 
Join Date: Nov 2002
Location: Ft. Worth, TX
Posts: 5,831
Quote:
Originally posted by AbecX
I bet you fucked it up.

Uninstall all the rpms, and install the source, enlightenment rpms blow.
lol... ok.. sounds good.. ill get back with ya when im done
trey85stang is offline  
post #9 of 9 (permalink) Old 10-12-2003, 08:54 AM Thread Starter
Professional Slacker
 
trey85stang's Avatar
 
Join Date: Nov 2002
Location: Ft. Worth, TX
Posts: 5,831
reinstalled it... now it works.. i found some kick ass RPM's at gurulabs.com if you use redhat.. it installs everything.. and adds it to the switch desk command
trey85stang is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome