F*ck Windows. - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 26 (permalink) Old 09-30-2003, 07:10 PM Thread Starter
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
F*ck Windows.

Fuck you Bill Gates, fuck your whole god damned piece of fucking shit code team, fuck your whole entire god damn company for spreading ignorance around. Fuck you fuck you fuck you.

I've spent the last fucking 8 hours of my life trying to fix one of your piece of fucking shit software applications called Windows 2000 Server. The fucking piece just reboots, doesnt give a god damn error, and I'm supposed to believe its a 'hardware' issue when the box was up for 30 days, was rebooted, and then doesnt work. Fuck you, you dont give shit to help people troubleshoot, your fucking knowledge base is a joke, your company is a joke.

Fuck you,

Cruz Cranford
AbecX is offline  
Sponsored Links
Advertisement
 
post #2 of 26 (permalink) Old 09-30-2003, 07:20 PM
We lost one.....
 
Mychael101's Avatar
 
Join Date: Jun 2001
Location: Red Oak TX
Posts: 6,415
LOL!
Mychael101 is offline  
post #3 of 26 (permalink) Old 09-30-2003, 07:26 PM
Time Served
 
Join Date: Aug 2002
Location: Houston
Posts: 989
Hold on and I'll call you a Waaaaahbulance.
Spritle is offline  
 
post #4 of 26 (permalink) Old 09-30-2003, 07:34 PM
El Camino
 
Stang2be's Avatar
 
Join Date: Sep 2003
Location: in front of the keyboard
Posts: 3,432
I'm not an MCSE but I've got 6 years of NT4, 2000, and already done a 2003 migration if there is anything I can do to help let me know.

2007 Taurus SEL - daily driver
1974 El Camino SS - 400sb

Quote:
Originally Posted by purrrfectstang
Umm.. what is the ID-10T settings?
Stang2be is offline  
post #5 of 26 (permalink) Old 09-30-2003, 07:48 PM
No Cerveza... No Trabajo
 
01WhiteCobra's Avatar
 
Join Date: Jun 2002
Location: Where's my beer?
Posts: 21,924
You know he did it just to piss you off.
01WhiteCobra is offline  
post #6 of 26 (permalink) Old 09-30-2003, 09:35 PM
Lifer
 
HiTechRedneck's Avatar
 
Join Date: Jul 2003
Posts: 1,063
lmao!
HiTechRedneck is offline  
post #7 of 26 (permalink) Old 09-30-2003, 09:39 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Microsoft all the way. I love 2003.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #8 of 26 (permalink) Old 09-30-2003, 09:48 PM Thread Starter
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
Here install this service pack, it'll fix everything!

To bad it fucks up more shit then it fixes, hell, cant even get into fucking safe mode. How do people deal with this shitty, buggy, virus prone OS?!
AbecX is offline  
post #9 of 26 (permalink) Old 09-30-2003, 09:54 PM
DFWMUSTANGS.NET
 
Shorty's Avatar
 
Join Date: Mar 2002
Location: Gone
Posts: 7,886
Quote:
Originally posted by AbecX
How do people deal with this shitty, buggy, virus prone OS?!
b/c we don't know any better.

Shorty is offline  
post #10 of 26 (permalink) Old 09-30-2003, 09:58 PM
Time Served
 
Join Date: Jul 2003
Location: Denton, TX
Posts: 882
I'm a UNIX guy, myself.



2003 Sonic Blue GT
BBK CAI - Accufab TB/Plenum - Ford Racing 4.10's - Bassani O/R X-Pipe - Borla Stinger catback - RAM HDX Clutch - Pro 5.0 shifter
Ford Racing C-Springs - 18x9/10 Chrome FR500s - PowerSlot Rotors - Billet Interior - Mach Chin Spoiler - Cobra Rear Spoiler
sonic03gt is offline  
post #11 of 26 (permalink) Old 09-30-2003, 09:58 PM
Newb
 
lilgeezy's Avatar
 
Join Date: Dec 2001
Location: Irving
Posts: 1,418
ignorance is bliss... i like windows. i've never used anything else, and if you asked me, i probably couldnt name another OS without thinking about it
lilgeezy is offline  
post #12 of 26 (permalink) Old 09-30-2003, 10:16 PM
Lifer
 
HiTechRedneck's Avatar
 
Join Date: Jul 2003
Posts: 1,063
Quote:
Originally posted by AbecX
How do people deal with this shitty, buggy, virus prone OS?!
They switch to Linux!
HiTechRedneck is offline  
post #13 of 26 (permalink) Old 09-30-2003, 10:41 PM
Time Served
 
Join Date: Aug 2002
Location: Houston
Posts: 989
Quote:
Originally posted by AbecX
How do people deal with this shitty, buggy, virus prone OS?!
Did you ever think its you?
Spritle is offline  
post #14 of 26 (permalink) Old 10-01-2003, 06:45 AM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Novell is the shit.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #15 of 26 (permalink) Old 10-01-2003, 06:47 AM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Re: F*ck Windows.

when the box was up for 30 days, was rebooted,
Cruz Cranford [/B][/QUOTE]


Its been up longer than your shit!

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #16 of 26 (permalink) Old 10-01-2003, 07:12 AM
Timmay
 
Tiny Tim's Avatar
 
Join Date: Aug 2001
Posts: 4,898
lol, I have never had any problems with Windows that took me more than a couple hours to fix.
Tiny Tim is offline  
post #17 of 26 (permalink) Old 10-01-2003, 07:24 AM
Lifer
 
HiTechRedneck's Avatar
 
Join Date: Jul 2003
Posts: 1,063
I've had to resort to rebooting all my 30+ W2k servers every night. Well except for 2 servers. They lockup when I reboot them, so I'm just letting them go. Fuck the end users!

My 15+ Linux servers never get a reboot!
HiTechRedneck is offline  
post #18 of 26 (permalink) Old 10-01-2003, 08:45 AM
Big Fundamental
 
Join Date: Sep 2001
Location: Flower Mound
Posts: 911
Wow. Someone doesn't know what they are doing...
VetEtr is offline  
post #19 of 26 (permalink) Old 10-01-2003, 08:50 AM
Lifer
 
HiTechRedneck's Avatar
 
Join Date: Jul 2003
Posts: 1,063
Quote:
Originally posted by VetEtr
Wow. Someone doesn't know what they are doing...
Hell yeah! I'm NOT an mcse and proud of it!

BTW, these are sub 1Ghz processor W2k servers with only 512Megs of ram supporting 7000 users. They get sluggish after a while. Rebooting them freshens them up.
HiTechRedneck is offline  
post #20 of 26 (permalink) Old 10-01-2003, 11:05 AM Thread Starter
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
Quote:
Originally posted by Tiny Tim
lol, I have never had any problems with Windows that took me more than a couple hours to fix.
Me neither, but when it comes down to 'hardware' issues, MS doesnt really give you any way to track what the fuck is going on, all this time I've been going at it likes its a software problem:

1. Tried to turn the PC on, it would get halfway through the splash screen and lock.

2. Installed Win2k Server CD and tried to run repair tool, it asked for my raid arrary drivers, I had them on a floopy, it would get to right before it lets you say install, repair, and would just rebooted.

3. Removed drive from raid array and installed it in hda0 and turned off raid array

4. Box would boot, but if you rebooted, you had to hard power off and on, rebooting would get it to lock on the splash screen.

5. Uninstalled Service Pack 4 as event log showed that it had recently been installed, and I assumed that was the problem.

6. Rebooted, and it would come back up, but nothing worked, eth0 was installed correctly, it had its ip but would not ping out, it had a network connection, and the nic was going crazy, even though we're on a switch, the ethernet properties said 0 sent 0 recieved.

7. Replaced nic, still no luck.

8. Formatted, reinstalled, eth0 still doesnt work.

9. Pulling my hair out trying to fix hardware now.

Its a brand new gigabyte mobo GA-7VAXP, 1gb of crucial, raid 40x2 gb drives, all name brand and top notch shit.

VetEtr says I dont know what I'm doing, you're right, I dont, if this shit was happening in linux I would've been told right away what the fuck was the problem, in windows you have to walk in circles because no one knows what they are doing.
AbecX is offline  
post #21 of 26 (permalink) Old 10-01-2003, 11:37 AM Thread Starter
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
Fixed, it was the cpu.
AbecX is offline  
post #22 of 26 (permalink) Old 10-01-2003, 11:42 AM
How you doin'
 
STANGGT40's Avatar
 
Join Date: Mar 2001
Location: 8 Rib > 6 Rib
Posts: 28,254
Thumbs down

i still can't click on a link on my home computer with win 98se. when i click on a link, a blank window pops up that is transparent. it's such a damn joke. i don't even know how to fix it.

brad
STANGGT40 is offline  
post #23 of 26 (permalink) Old 10-01-2003, 12:22 PM
Big Fundamental
 
Join Date: Sep 2001
Location: Flower Mound
Posts: 911
Quote:
Originally posted by AbecX
Fixed, it was the cpu.
But that's Microsoft's fault. No, really, it was cool of you to post that. Many people wouldn't.

End users are going to blame Microsoft because end users are stupid. They install every piece of crap in the world, they get their browsers hijacked, they delete folders instead of uninstalling, they move shit around, and they seem to think that the OS should continue to run like it's brand new.

Professionals have no excuse for falling into that copout. The reason Linux isn't demonized like Windows is because the learning curve is steeper, so it's generally used by more knowledgable people.

Just to clarify, the "don't know what they are doing" was directed at whoever built the 30 servers that have to be rebooted every night, or whoever developed the apps that require the server to be rebooted.
VetEtr is offline  
post #24 of 26 (permalink) Old 10-01-2003, 01:37 PM
Lifer
 
HiTechRedneck's Avatar
 
Join Date: Jul 2003
Posts: 1,063
Quote:
Originally posted by VetEtr
Just to clarify, the "don't know what they are doing" was directed at whoever built the 30 servers that have to be rebooted every night, or whoever developed the apps that require the server to be rebooted.
Half the software is written for Windows 3.1. I've found no other way around it.

And yes, sometimes I dont know what I'm doing. I doubt anyone knows everything about Windows or Linux etc.
HiTechRedneck is offline  
post #25 of 26 (permalink) Old 10-01-2003, 01:47 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Quote:
Originally posted by VetEtr

End users are going to blame Microsoft because end users are stupid. They install every piece of crap in the world, they get their browsers hijacked, they delete folders instead of uninstalling, they move shit around, and they seem to think that the OS should continue to run like it's brand new.
I built a fucking computer for my friend, and his dad just delated the folder instend of uninstalling and shit, and he wondered why his shit was so damn slow. Then he was bitching about popups and how come his Homepage was not the comcast.net shit.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #26 of 26 (permalink) Old 10-01-2003, 06:00 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814


ownt.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome