Windows Printing Problem - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 08-04-2003, 06:23 PM Thread Starter
 
Join Date: Mar 2003
Posts: 1,394
Windows Printing Problem

I tried to share my printer on 2003, and I got this error. I didnt get it before I re-installed the other nite.



Any ideas as to what policy its referring to, and how to change it?
xtremcoder is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 08-04-2003, 07:09 PM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
LOL! Have you ever heard of image compression? Your jpeg is like 225k when it should be 15k or so.

Anyway, sounds like a permissions issue.
AbecX is offline  
post #3 of 15 (permalink) Old 08-04-2003, 07:42 PM
 
Join Date: Nov 2002
Posts: 5,831
Cruz. you have a hint of sarcasm in your posts today... lol

Xtreme, check the local policies on the machine.. not Group Policy..

if you go to Start/Programs/admin Tools you should see local policies... i bet whatever you are looking for will be defined somewhere in there.

check it out!

thanks
trey
trey85stang is offline  
 
post #4 of 15 (permalink) Old 08-04-2003, 07:46 PM
Lifer
 
HiTechRedneck's Avatar
 
Join Date: Jul 2003
Posts: 1,063
Quote:
Originally posted by trey85stang
check the local policies on the machine.. not Group Policy..
Group Policy overrides Local Policy.
HiTechRedneck is offline  
post #5 of 15 (permalink) Old 08-04-2003, 08:03 PM
 
Join Date: Nov 2002
Posts: 5,831
Quote:
Originally posted by SYN/ACK
Group Policy overrides Local Policy.
correction.. check the Group Policy.. not the local policies!
trey85stang is offline  
post #6 of 15 (permalink) Old 08-04-2003, 08:28 PM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
Quote:
Originally posted by SYN/ACK
Group Policy overrides Local Policy.
Dude, its windows... if you have the PDC but logged into the SDC even though active directory is not on, but its active on the PDC its not going to work correctly for the main group login of the local permissions login after the network login.... Its all a big mess, just format and reinstall.
AbecX is offline  
post #7 of 15 (permalink) Old 08-04-2003, 08:30 PM
 
Join Date: Nov 2002
Posts: 5,831
He is running a standalong server.. so all GP is locally defined!
trey85stang is offline  
post #8 of 15 (permalink) Old 08-04-2003, 08:33 PM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
Talking

I hope he doesnt have that one thing checkmarked when it should be unchecked!
AbecX is offline  
post #9 of 15 (permalink) Old 08-04-2003, 08:42 PM
 
Join Date: Nov 2002
Posts: 5,831
Quote:
Originally posted by AbecX
I hope he doesnt have that one thing checkmarked when it should be unchecked!
what thing??
trey85stang is offline  
post #10 of 15 (permalink) Old 08-04-2003, 09:29 PM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
Dude it was a windows*!









*joke
AbecX is offline  
post #11 of 15 (permalink) Old 08-04-2003, 09:36 PM Thread Starter
 
Join Date: Mar 2003
Posts: 1,394
sorry about the size... i pasted that into paint. i dont have anything else on the server and i dont see a need for it. i wont be doing any graphics on it, so paint works.

anyways, thanks for the advice ill check it out. i was looking at the group policy object editor last nite. so i was probablly in the wrong place. anyways, ill look into it. thanks.
xtremcoder is offline  
post #12 of 15 (permalink) Old 08-04-2003, 09:39 PM
 
Join Date: Nov 2002
Posts: 5,831
Quote:
Originally posted by AbecX
Dude it was a windows*!









*joke
lol.. guess it went right over my head...
trey85stang is offline  
post #13 of 15 (permalink) Old 08-04-2003, 09:58 PM
Lifer
 
HiTechRedneck's Avatar
 
Join Date: Jul 2003
Posts: 1,063
Quote:
Originally posted by AbecX
Dude, its windows... if you have the PDC but logged into the SDC even though active directory is not on, but its active on the PDC its not going to work correctly for the main group login of the local permissions login after the network login.... Its all a big mess, just format and reinstall.
Damn my head hurts.
HiTechRedneck is offline  
post #14 of 15 (permalink) Old 08-04-2003, 10:43 PM Thread Starter
 
Join Date: Mar 2003
Posts: 1,394
Quote:
Originally posted by SYN/ACK
Damn my head hurts.
good. i thought i was the only one... i was like wtf is he talking about?!?
xtremcoder is offline  
post #15 of 15 (permalink) Old 08-04-2003, 11:14 PM Thread Starter
 
Join Date: Mar 2003
Posts: 1,394
fixed the problem. i put it on a different computer (not the server) and then shared it, and installed it as a network printer on the server.
xtremcoder is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome