Processor speed? - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 07-30-2003, 03:24 PM Thread Starter
Lifer
 
YoBro's Avatar
 
Join Date: May 2001
Location: Little Elm
Posts: 4,671
Processor speed?

How can I tell what processor is in my computer?

My other computer tells me when Im starting it up this one does not.
Thanks
YoBro is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 07-30-2003, 03:34 PM
Time Served
 
Join Date: Jan 2003
Location: Somewhere between broke and racing, closer to broke.
Posts: 134
cdesaulos is offline  
post #3 of 15 (permalink) Old 07-30-2003, 03:39 PM
Time Served
 
Join Date: Jul 2003
Location: Denton, TX
Posts: 882
Depending on what your Operating System is... if it's a Windows-based OS, find your "My Computer" icon and right-click on it.

From there, select "Properties" and you should see your processor speed along with other system info.
sonic03gt is offline  
 
post #4 of 15 (permalink) Old 07-30-2003, 04:07 PM
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,271
Quote:
Originally posted by sonic03gt
Depending on what your Operating System is... if it's a Windows-based OS, find your "My Computer" icon and right-click on it.

From there, select "Properties" and you should see your processor speed along with other system info.
Older versions of Windows won't give you processor speed, maybe the class or brand of processor but not the true speed. WinXP does give that information though.



evil jose is offline  
post #5 of 15 (permalink) Old 07-30-2003, 04:19 PM Thread Starter
Lifer
 
YoBro's Avatar
 
Join Date: May 2001
Location: Little Elm
Posts: 4,671
Quote:
Originally posted by sonic03gt
Depending on what your Operating System is... if it's a Windows-based OS, find your "My Computer" icon and right-click on it.

From there, select "Properties" and you should see your processor speed along with other system info.
I tried that, it only gives me memory.
YoBro is offline  
post #6 of 15 (permalink) Old 07-30-2003, 04:23 PM
 
Join Date: Oct 2001
Posts: 1,245
You should be able to check it in your BIOS.
Oxidizer187 is offline  
post #7 of 15 (permalink) Old 07-30-2003, 04:26 PM
Time Served
 
Join Date: Jul 2003
Location: Denton, TX
Posts: 882
What OS are you running? If you're not running Win2000 or XP, you'll have to look in the BIOS.

When your machine is booting up, you should receive a prompt (sometimes in the upper right-hand corner) to enter the BIOS.

It will definitely list the processor speed there. What kind of machine do you have?
sonic03gt is offline  
post #8 of 15 (permalink) Old 07-30-2003, 04:44 PM Thread Starter
Lifer
 
YoBro's Avatar
 
Join Date: May 2001
Location: Little Elm
Posts: 4,671
Im trying to check on 2 machines and they are both using Windows 2000
YoBro is offline  
post #9 of 15 (permalink) Old 07-30-2003, 04:48 PM
Foxaholic
 
Bad89stang's Avatar
 
Join Date: Apr 2002
Posts: 7,351
Start menu------> System Tools-------> System Information
Bad89stang is offline  
post #10 of 15 (permalink) Old 07-30-2003, 05:00 PM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
Thumbs up

cat /proc/cpuinfo
AbecX is offline  
post #11 of 15 (permalink) Old 07-30-2003, 10:01 PM Thread Starter
Lifer
 
YoBro's Avatar
 
Join Date: May 2001
Location: Little Elm
Posts: 4,671
Quote:
Originally posted by Bad89stang
Start menu------> System Tools-------> System Information
Thanks
YoBro is offline  
post #12 of 15 (permalink) Old 07-31-2003, 04:08 AM
 
Join Date: Apr 2002
Posts: 370
Quote:
Originally posted by AbecX
cat /proc/cpuinfo
I should reinstall linux!
kiLLj0y is offline  
post #13 of 15 (permalink) Old 07-31-2003, 04:39 AM
 
Join Date: Mar 2003
Posts: 1,394
download.com - search for SANDRA very usefull program.
xtremcoder is offline  
post #14 of 15 (permalink) Old 07-31-2003, 05:34 AM
 
Join Date: Nov 2002
Posts: 5,831
Quote:
Originally posted by kiLLj0y
I should reinstall linux!
looks like you linux instlal is corrupted with the MS Bug
trey85stang is offline  
post #15 of 15 (permalink) Old 07-31-2003, 10:31 PM
Lifer
 
HiTechRedneck's Avatar
 
Join Date: Jul 2003
Posts: 1,063
Quote:
Originally posted by AbecX
cat /proc/cpuinfo
HiTechRedneck is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome