And another question... Modem won't install - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-24-2003, 09:59 PM Thread Starter
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,271
And another question... Modem won't install

I picked up some 400 MHz HP's from work (don't have the model handy) and I tried to install some Best Data 56K modem's on them and it won't install the driver. It won't find the hardware and when I select have disk and select the appropriate driver and click OK the window where it's supposed to show the .inf file goes blank and I can't go next. This is on a box running WinXP Pro.

I'm going to try swapping the slot that the modems are in but I find it kinda odd that neither detected. If I can find a good (non-fried) modem at home I'll try that. Oh... And I tried downloading the drivers from Best Data's website but they are the same driver's and the same thing happens. Help!



evil jose is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-25-2003, 12:44 AM
You lookin' at mah EYE?!
 
DarkWolf's Avatar
 
Join Date: May 2000
Location: Portland, OR
Posts: 8,316
Yeah, I'd try a known working modem first. Sounds like you got a bunk one.

DarkWolf
Graphic Design / Photography / Web Design
DarkWolf is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome