Win 98 Explorer 6 problem...Help!! - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-16-2003, 10:30 PM Thread Starter
Blessed
 
StangTamer's Avatar
 
Join Date: Aug 2001
Location: In the light.
Posts: 7,507
Win 98 Explorer 6 problem...Help!!

When I try to open a message in my E-mail it usually opens it in a new window. I am having a problem now. When I open it now it just comes up with the border and toolbar of the window and it has a clear background(where you can see the page behind it). What could the problem be? I reloaded Explorer 6 and it still is doing it. Also, it happens when I try to open a link in a new window on DFWstangs as well so it is not just my E-mail. If I use Netscape it will open links in another window.
StangTamer is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-17-2003, 09:16 AM
 
Join Date: Nov 2002
Posts: 5,831
try this...

tools/options/ advanced options... scroll down the list and uncheck the box "reuse windows for launching shortcuts"
trey85stang is offline  
post #3 of 4 (permalink) Old 07-17-2003, 08:13 PM
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,271
Quote:
Originally posted by trey85stang
try this...

tools/options/ advanced options... scroll down the list and uncheck the box "reuse windows for launching shortcuts"
Might also click on Restore Defaults at the bottom of the Advanced Tab of Internet Options. Post up what happens.



evil jose is offline  
 
post #4 of 4 (permalink) Old 07-20-2003, 12:36 AM Thread Starter
Blessed
 
StangTamer's Avatar
 
Join Date: Aug 2001
Location: In the light.
Posts: 7,507
I didn't get a chance to try any of that, because now it is having a nic driver issue. It won't let me log on to the net. I burned an updated nic driver and still couldn't get it back up. I have had a few software gurus mess with it and nobody could figure it out. So, I am just going to reload windows.
StangTamer is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome