Dell Axim users, what SD card? - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 07-14-2003, 09:44 PM Thread Starter
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,271
Dell Axim users, what SD card?

I have a SanDisk 256 MB SD Card and it won't read it anymore. Apparently this is a known problem and I made the mistake of not researching this before buying one. Anyway, what is a good brand? Any non-Axim users interested in a 256 MB SD Card



evil jose is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-15-2003, 04:28 AM
You lookin' at mah EYE?!
 
DarkWolf's Avatar
 
Join Date: May 2000
Location: Portland, OR
Posts: 8,316
It's a known problem? Yikes! I was going to buy a SanDisk myself Just haven't gotten around to it.

What about CF cards? Same issue? I'm looking at a 512 on NewEgg, I think it's a Kingston though.

I also thought about one of those IBM 1gig CF microdrives, depending on their price in relation to a 1gig CF card. But I don't know that I need that, as I just need it to hold my emulators and roms (about 150 megs total, though most of the SNES / GBA games won't be playable (due to limited buttons), so maybe 50 - 75 megs), and then alternating mp3 selections to fill up the rest of the space. Oh yeah, and movies, but only for plane trips, or road trips ... wouldn't really have a need for them otherwise (and when compressed for the Axim's, they're only like 150 - 200 megs total, for 1.5 hours, so a 512 would still accomodate that, and the emu's/roms.)

DarkWolf
Graphic Design / Photography / Web Design
DarkWolf is offline  
post #3 of 7 (permalink) Old 07-15-2003, 10:15 AM Thread Starter
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,271
Yup, known problem. Check out this thread.

SanDisk SD Card Trouble



evil jose is offline  
 
post #4 of 7 (permalink) Old 07-15-2003, 04:24 PM
You lookin' at mah EYE?!
 
DarkWolf's Avatar
 
Join Date: May 2000
Location: Portland, OR
Posts: 8,316
Damn, that sucks. I guess I'll be avoiding SanDisk media

DarkWolf
Graphic Design / Photography / Web Design
DarkWolf is offline  
post #5 of 7 (permalink) Old 07-16-2003, 03:25 PM Thread Starter
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,271
Quote:
Originally posted by DarkWolf
Damn, that sucks. I guess I'll be avoiding SanDisk media
I'm probably going to get Lexar SD Media next.



evil jose is offline  
post #6 of 7 (permalink) Old 07-18-2003, 04:13 PM Thread Starter
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,271
Just an updated. I got the Sandisk card working again, damndest thing! Friend of mine got an Ax and he popped the card into his and it worked. Popped it into mine and now I can read it. Weird.



evil jose is offline  
post #7 of 7 (permalink) Old 07-19-2003, 02:10 AM
You lookin' at mah EYE?!
 
DarkWolf's Avatar
 
Join Date: May 2000
Location: Portland, OR
Posts: 8,316
From the looks on that forum, that appears to be the work around to the problem, just remove, and re-set. Hopefully it'll keep work'n for ya

I think I'm gonna go with a different brand still

DarkWolf
Graphic Design / Photography / Web Design
DarkWolf is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome