WTF is wrong with my audio files/player? Everything is in SLOOOOOW-mo - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-22-2003, 01:17 AM Thread Starter
Lifer
 
ShawnQ's Avatar
 
Join Date: Jun 2001
Location: Owensboro, KY
Posts: 3,794
WTF is wrong with my audio files/player? Everything is in SLOOOOOW-mo

Everytime I d/l a song now, or even play a song that I have had downloaded for months...it plays in slow motion.

I checked windows media player/playback/speed, and it is set to normal.

WTF happened? Did I get a virus downloading a song? Are the song writers trying to teach me a lesson or what? hehe

If anyone knows the culprit of something like this, let me know.

Thanks
Shawn
ShawnQ is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-22-2003, 09:12 AM
Warden
 
Join Date: Mar 2000
Location: McKinney, TX
Posts: 3,174
Mp3s cant carry viruses so thats not it. I would try another player to see if it happens. If it does, that means the codec got screwed up. If you are using WMA, get winamp and try it.
chris is offline  
post #3 of 3 (permalink) Old 05-22-2003, 11:10 AM Thread Starter
Lifer
 
ShawnQ's Avatar
 
Join Date: Jun 2001
Location: Owensboro, KY
Posts: 3,794
thanks chris, I'll see what happens, and post up.

Thanks
Shawn
ShawnQ is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome