anyone know how to get rid of this??? - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-29-2001, 01:35 AM Thread Starter
Punk Ass Newbie
 
Join Date: Jun 2001
Location: Irving
Posts: 18
Post anyone know how to get rid of this???

I have a 2000GT with the mach 460 and i just put in a pioneer cd player and it now pops when i turn the car or stereo on. I know alot of people have run into this problem with the mach system also. Can someone please tell me how to get rid of this!
Y2K GT is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-29-2001, 01:42 AM
Time Served
 
Join Date: Feb 2001
Location: Arlington
Posts: 453
Post

Quote:
Originally posted by Y2K GT:
I have a 2000GT with the mach 460 and i just put in a pioneer cd player and it now pops when i turn the car or stereo on. I know alot of people have run into this problem with the mach system also. Can someone please tell me how to get rid of this!
Ah you've run into the pop from hell! I tried everything from building a dely to a special wiring harness and nothing worked, but the funny thing is my wife's 2000 V6 stang with the Mach system took my Pioneer deck and has yet to produce the dreaded POP. I took my car back to a Ford service center and had a specialist from Ford in Detroit look at it and everything is up to spec, the only reson for the pop is the different brand of amps used by Ford in the 2000 model year. As far as I know not many 99's if any experience this and like with my wife's car (one of the first 2000's built) some 2K's don;t have it either. My advice is to save up and replace the amps, sorry, but if you do succeed where many of us failed please let me know!

------------------


Performance Red 2000 GT Vert (mine )
Atlantic Blue 2000 V6 (wife's)
TxFrog1999 is offline  
post #3 of 3 (permalink) Old 06-29-2001, 09:24 AM
Lifer
 
thiscat2000's Avatar
 
Join Date: Feb 2001
Location: I am not watching anymore :P
Posts: 2,002
Post

yeah i know how to fix it! put it in something besides a piece of shit mustang
thiscat2000 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome