Props to Eric (EW) & Crew - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 03-08-2010, 07:56 PM Thread Starter
Resident Epicurean
 
Join Date: Mar 2003
Location: Irving
Posts: 23,270
Props to Eric (EW) & Crew

Saved me a significant amount of money over where I would have ordered it from online, and did a great job on the installation after I decided that it was over my head.


Thanks again Eric. See you soon!
bcoop is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 03-09-2010, 12:42 PM
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,271
What did you get?




2008 Lincoln MKZ
1995 Mustang GT Convertible
2002 F-150 SuperCrew


1995 Ford Taurus SHO
2003 Yamaha R6

evil jose is offline  
post #3 of 17 (permalink) Old 03-09-2010, 01:48 PM
is chilaxing
 
Rafa's Avatar
 
Join Date: Apr 2004
Posts: 3,760
so I can take it
Rafa is offline  
 
post #4 of 17 (permalink) Old 03-09-2010, 01:51 PM Thread Starter
Resident Epicurean
 
Join Date: Mar 2003
Location: Irving
Posts: 23,270
Quote:
Originally Posted by evil jose View Post
What did you get?
The INA-W900.
bcoop is offline  
post #5 of 17 (permalink) Old 03-09-2010, 03:47 PM
Founding Member
 
fordracing19's Avatar
 
Join Date: Jan 2001
Location: Lake Dallas Texas
Posts: 6,850
Baller!

93 Teal/Gray Cobra
fordracing19 is offline  
post #6 of 17 (permalink) Old 03-09-2010, 03:51 PM
Lifer
 
Join Date: Sep 2003
Posts: 2,691
I need to get a viper 5901 installed into an 2006 f150. What would that cost me. I have the alarm new in the box already.

Thanks
8742 is offline  
post #7 of 17 (permalink) Old 03-09-2010, 04:26 PM
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,271
Quote:
Originally Posted by bcoop View Post
The INA-W900.
Excellent! You have a PM




2008 Lincoln MKZ
1995 Mustang GT Convertible
2002 F-150 SuperCrew


1995 Ford Taurus SHO
2003 Yamaha R6

evil jose is offline  
post #8 of 17 (permalink) Old 03-09-2010, 10:17 PM
EW
Procrastination Racing
 
EW's Avatar
 
Join Date: Dec 2000
Location: Bedford, TX
Posts: 9,226
Jose just needs to get the NVE-M300 and add it to his 505.
EW is offline  
post #9 of 17 (permalink) Old 03-12-2010, 06:08 PM Thread Starter
Resident Epicurean
 
Join Date: Mar 2003
Location: Irving
Posts: 23,270
Eric - I told some guy that answered the phone (you were with a customer), that per Alpine Tech, the firewire on the head unit requires ipod software 1.3 or newer, to work with the Alpine decks. Just thought I'd let you know in case ya'll run across this again.
bcoop is offline  
post #10 of 17 (permalink) Old 03-12-2010, 10:32 PM
EW
Procrastination Racing
 
EW's Avatar
 
Join Date: Dec 2000
Location: Bedford, TX
Posts: 9,226
Yeah, like I said, update your junk.
EW is offline  
post #11 of 17 (permalink) Old 03-12-2010, 10:55 PM
Time Served
 
Join Date: Aug 2009
Location: McKinney
Posts: 707
same EW that posts on MW?


Cobra #340 Mystichrome #73
Jaison is offline  
post #12 of 17 (permalink) Old 03-12-2010, 11:42 PM
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,271
Quote:
Originally Posted by EW View Post
Jose just needs to get the NVE-M300 and add it to his 505.
I'll probably wait to update my head unit. I've got a nice TomTom that I can swap between vehicles that I like Do you have a W900 on display? I'd like to check it out.

Quote:
Originally Posted by Jaison View Post
same EW that posts on MW?
I'm sure he's the same person.




2008 Lincoln MKZ
1995 Mustang GT Convertible
2002 F-150 SuperCrew


1995 Ford Taurus SHO
2003 Yamaha R6

evil jose is offline  
post #13 of 17 (permalink) Old 03-13-2010, 09:30 AM
EW
Procrastination Racing
 
EW's Avatar
 
Join Date: Dec 2000
Location: Bedford, TX
Posts: 9,226
No. I have sold them as soon as they come in. I should have some next week.
EW is offline  
post #14 of 17 (permalink) Old 03-13-2010, 09:31 AM
EW
Procrastination Racing
 
EW's Avatar
 
Join Date: Dec 2000
Location: Bedford, TX
Posts: 9,226
Quote:
Originally Posted by Jaison View Post
same EW that posts on MW?
yes
EW is offline  
post #15 of 17 (permalink) Old 03-15-2010, 06:25 PM Thread Starter
Resident Epicurean
 
Join Date: Mar 2003
Location: Irving
Posts: 23,270
Got the iPod issue fixed, and the cables re routed to get the wires tucked away. I'm glad I had y'all do it like you did though, because digging my phone (while I fixed the iPod issue) out every time it rang would have been a pain.
bcoop is offline  
post #16 of 17 (permalink) Old 03-19-2010, 01:32 PM
v2004 rebooted.
 
talisman's Avatar
 
Join Date: May 2002
Posts: 30,955
Well, no point in starting another thread. Thanks also. Finally have a vehicle with Ipod capabilities. And thanks for being patient through the years, since I've sent you like 10 PMs and this is the first time I've actually bought anything. haha
talisman is offline  
post #17 of 17 (permalink) Old 03-19-2010, 03:29 PM
EW
Procrastination Racing
 
EW's Avatar
 
Join Date: Dec 2000
Location: Bedford, TX
Posts: 9,226
Thanks Eric!
EW is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome