Alpine CDA 9815 won't eject cd. - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 02-22-2009, 06:35 AM Thread Starter
Oooooooh-whee
 
Tyrone Biggums's Avatar
 
Join Date: Nov 2003
Location: What up with that? What up with that?!
Posts: 10,434
Alpine CDA 9815 won't eject cd.

Face plate drops down and you can hear it trying to eject but nothing happens. When you close the face, sometimes it will recognize that there is a cd in there and sometimes it says "no disc". The head unit has been sitting with this cd in it for at least two years without any attempt to eject it. Any ideas or is it stuck for good?

8/16/05
Tyrone Biggums is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 02-22-2009, 08:11 AM
Custom Title
 
Join Date: Apr 2002
Location: Hades who?
Posts: 16,520
Does it eject like a car cd does? If so, look in it with a flash light and see if the cd pops up and is hitting the top. Mine in my 01 Stang did that, I had to get one of those teeny jeweler screw drivers and sorta prod the edge of the cd down, and it ejected finally. Did it mostly with home made cd's.

Edit: OK, it is a car stereo unit, so I bet it is doing the same thing my old one did. (just googled it)

They've done studies you know.... 60% of the time, it works every time



Yellowstang is offline  
post #3 of 6 (permalink) Old 02-23-2009, 07:16 AM
yes, jluv
 
Join Date: May 2001
Posts: 17,073
Sounds like it's time for a new one.
jluv is offline  
 
post #4 of 6 (permalink) Old 02-23-2009, 08:25 AM Thread Starter
Oooooooh-whee
 
Tyrone Biggums's Avatar
 
Join Date: Nov 2003
Location: What up with that? What up with that?!
Posts: 10,434
Quote:
Originally Posted by jluv View Post
Sounds like it's time for a new one.
I think you're right. I got the cd out yesterday and tried a new(blank) one. It did not like that at all. On top of that, the stereo is way overkill for what's in the car. I guess it was designed for more elaborate systems with amps and crossover's and sub's and all that fancy shit, which the car used to have. All that has been taken out and the only thing left is the door and rear speakers. Everything sounds like shit because I have no clue how to tune it. There isn't just simple bass, treble, etc functions in the head unit. It's all kinds of fine tuned, time corrected, mhz, numbers and decimals, fuck I don't even know.

Anyways, I guess it's time for a simple Alpine head unit that a stereo dummy like me can understand.

8/16/05
Tyrone Biggums is offline  
post #5 of 6 (permalink) Old 02-23-2009, 09:54 AM
EW
Procrastination Racing
 
EW's Avatar
 
Join Date: Dec 2000
Location: Bedford, TX
Posts: 9,224
If the radio is reset, all settings will be back to zero and it should sound fine.
EW is offline  
post #6 of 6 (permalink) Old 02-23-2009, 11:37 AM Thread Starter
Oooooooh-whee
 
Tyrone Biggums's Avatar
 
Join Date: Nov 2003
Location: What up with that? What up with that?!
Posts: 10,434
Quote:
Originally Posted by EW View Post
If the radio is reset, all settings will be back to zero and it should sound fine.
Thanks. I'll look in to that. The cd player not working is another issue though. I'm thinking I'm just going to replace it with another Alpine that is SAT ready and has a place to plug in my ipod.

8/16/05
Tyrone Biggums is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome