FIOS Users: Why does my TV Image not match the sound..... - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 11-10-2008, 03:27 PM Thread Starter
Lifer
 
agiraldo's Avatar
 
Join Date: Jul 2003
Posts: 2,460
FIOS Users: Why does my TV Image not match the sound.....

I have Verizon Fios and the voices are off by a split second compared to my image...

Is this a common issue?

I have everything hooked up via hdmi from Verizon.

Thanks,
Dre
agiraldo is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 11-10-2008, 04:25 PM
Custom Title
 
Join Date: Apr 2002
Location: Hades who?
Posts: 16,520
I get that with my DirecTv every once in a while. Sometimes changing channels will fix it, like go to another channel and back and it starts working like it should.

They've done studies you know.... 60% of the time, it works every time



Yellowstang is offline  
post #3 of 8 (permalink) Old 11-10-2008, 05:14 PM Thread Starter
Lifer
 
agiraldo's Avatar
 
Join Date: Jul 2003
Posts: 2,460
still hasn't fixed it? Thanks for the help though

Anyone have ya fix?
agiraldo is offline  
 
post #4 of 8 (permalink) Old 11-10-2008, 05:27 PM
Time Served
 
Join Date: Jun 2008
Location: Denton, Tx
Posts: 493
Do you have a surround sound system or just straight though the tv? If you do make sure that both signals are going though your receiver first. There is a small delay on the video feed for the recorder. If you have your sound hooked up directly from the cable you might not get the delay. I don't know if that makes sense but I hope it helps

KWClutch is offline  
post #5 of 8 (permalink) Old 11-10-2008, 05:31 PM Thread Starter
Lifer
 
agiraldo's Avatar
 
Join Date: Jul 2003
Posts: 2,460
I have it straight from the TV no surround sound. All i have is the HD dvr/reciever and my TV

Actually it confused me a little... so how do I fix the delay?
agiraldo is offline  
post #6 of 8 (permalink) Old 11-10-2008, 05:42 PM
duh...duh....duh
 
ceyko's Avatar
 
Join Date: Aug 2004
Location: ES BEER
Posts: 9,543
If nothing funky with cabling and you're SURE it ain't your crap, I'd call tech support.

Also, trying unplugging the receiver for a few seconds and plugging it back in. Seems to fix everything with FIOS TV.

888-553-1555

My '03 Sold.
ceyko is offline  
post #7 of 8 (permalink) Old 11-11-2008, 08:25 AM
Time Served
 
Join Date: Jul 2004
Location: Plano
Posts: 711
this happens to me sometimes too. i usually unplug the box and wait 10 seconds and plug it back in and it is fine after that.

'01 Bullitt #0054
bullitt54 is offline  
post #8 of 8 (permalink) Old 11-11-2008, 09:41 AM
Lifer
 
Mustangman_2000's Avatar
 
Join Date: Dec 2005
Location: D/FW
Posts: 8,912
Usually changing channels or power cycling the receiver corrects the audio sync issue.

Ahh...another reason I'm so glad to be rid of FIOS TV. I have zero issues with Dish and no audio sync issues over HDMI.

Quote:
Originally Posted by MR EDD View Post
it was not a problem to bring money to his house at 10pm.so why is it a problem to call and bitch.it wasnt a problem when we were all sitting around smoking pot together.yes i said it we all were smoking pot together.what now stupid.
Mustangman_2000 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome