awww crap... - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-30-2008, 10:24 PM Thread Starter
mannish boy
 
Cooter's Avatar
 
Join Date: Jun 2000
Location: drunk on diesel
Posts: 31,758
awww crap...

so my dad's in town and he brings me this media share box that'll play DVD's straight off a hard drive.

and tonight I get a wild hair and I'm like let's hook it up!

pulling the TV off the stand so that he could plug in the component cables and the HDMI plugs popped out...

we put them back in, and now I have nothing on either HDMI port tried the PS3, tried the DVD player, neither work on either HDMI port, swapped cables to rule out a bad cable.

fucking WEAK!!!

Sony Bravia LCD, and no, I didn't power everything down before I started fucking with it! LOL! (had a few drinks already)

thank goodness for the Fry's service contract I guess
Cooter is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-02-2008, 07:37 AM
dead
 
Join Date: Sep 2002
Posts: 14,611
that sucks dude.

good thing you have warranty. hell, you still have mfr warranty.

Quote:
Originally Posted by Cooter
Sony Bravia LCD, and no, I didn't power everything down before I started fucking with it! LOL! (had a few drinks already)
shit... are you supposed to power down? i hot swap hdmi cables in my living room since i dont have a switch yet.

maybe i'll stop.
momo stallion is offline  
post #3 of 5 (permalink) Old 06-02-2008, 07:47 AM Thread Starter
mannish boy
 
Cooter's Avatar
 
Join Date: Jun 2000
Location: drunk on diesel
Posts: 31,758
that's what I'm saying, I've swapped shit around a number of times... only thing I can think is that something happened due to not being powered down

the input we were watching wasn't even one of the HDMI's at the time
Cooter is offline  
 
post #4 of 5 (permalink) Old 06-02-2008, 07:50 AM
dead
 
Join Date: Sep 2002
Posts: 14,611
Quote:
Originally Posted by Cooter
that's what I'm saying, I've swapped shit around a number of times... only thing I can think is that something happened due to not being powered down

the input we were watching wasn't even one of the HDMI's at the time

now both hdmis are toast? did you try pulling the plug on the tv for a min or so and trying again?
momo stallion is offline  
post #5 of 5 (permalink) Old 06-02-2008, 07:52 AM Thread Starter
mannish boy
 
Cooter's Avatar
 
Join Date: Jun 2000
Location: drunk on diesel
Posts: 31,758
pulling the plug as in killing all power? pretty sure I did at some point that evening (I was trying everything)

and yes, no HDMI inputs are showing up on the TV. It's as if nothing is hooked up/powered up.
Cooter is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome