loosing power!!! - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 11-23-2007, 06:23 PM Thread Starter
Time Served
 
Join Date: Jan 2006
Location: Dallas
Posts: 641
loosing power!!!

i have been noticing i have been loosing power to my head unit. acouple time when i play a CD the head unit will go black...but the music still plays then the lights will come back on and everything will be normal. you can also push on the head unit in certain spots and it will loose power.

acouple days ago i lost power to my door speakers just on the drivers side...and haven't been able to get them back on.

its a 96gt with the mach 460 system.

what are some thing i should look at to fix the problem?

<iframe src="http://gamercard.xbox.com/DALLAS42069.card" scrolling="no" frameBorder="0" height="140" width="204">Put your gamertag here too.</iframe>

96GT KYB shocks and struts, Steeda C&C plates, Eibach Prokit, full exhaust!


Mods in the works!
Bullitt intake...PI swap...build up tha tranny!

Last edited by Dallas_5.0; 11-23-2007 at 08:23 PM.
Dallas_5.0 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 11-24-2007, 07:42 AM
EW
Procrastination Racing
 
EW's Avatar
 
Join Date: Dec 2000
Location: Bedford, TX
Posts: 9,226
New deck.
Did the 5x7 AND "tweeter" stop playing on the driver's door?
Did the rear 5x7 stop playing also?
The 96 Mach460 system has 3 amps. One in the dash runs the 4 "tweeters" and there are two amps in the trunk attached to the plastic housing hanging down from the rear deck. Each rear amp runs a pair of 5x7's.
EW is offline  
post #3 of 6 (permalink) Old 11-24-2007, 08:52 AM
Time Served
 
Join Date: May 2007
Posts: 318
"loosing power", check the fucking timming!
s1roush is offline  
 
post #4 of 6 (permalink) Old 11-24-2007, 03:53 PM Thread Starter
Time Served
 
Join Date: Jan 2006
Location: Dallas
Posts: 641
Quote:
Originally Posted by EW
New deck.
Did the 5x7 AND "tweeter" stop playing on the driver's door?
Did the rear 5x7 stop playing also?
The 96 Mach460 system has 3 amps. One in the dash runs the 4 "tweeters" and there are two amps in the trunk attached to the plastic housing hanging down from the rear deck. Each rear amp runs a pair of 5x7's.
yes the 5x7 and the tweeter stopped playing no sound what so ever. when i adjust the balance you can hear alil out of the rear 5x7 but most of the bass sounds are coming from the 10inch in the trunk.

<iframe src="http://gamercard.xbox.com/DALLAS42069.card" scrolling="no" frameBorder="0" height="140" width="204">Put your gamertag here too.</iframe>

96GT KYB shocks and struts, Steeda C&C plates, Eibach Prokit, full exhaust!


Mods in the works!
Bullitt intake...PI swap...build up tha tranny!
Dallas_5.0 is offline  
post #5 of 6 (permalink) Old 11-26-2007, 08:28 AM
EW
Procrastination Racing
 
EW's Avatar
 
Join Date: Dec 2000
Location: Bedford, TX
Posts: 9,226
Since the tweeter and 5x7 both stopped playing and they are driven by separate amps (internal and external) I'll say deck is the problem.
EW is offline  
post #6 of 6 (permalink) Old 11-26-2007, 03:27 PM Thread Starter
Time Served
 
Join Date: Jan 2006
Location: Dallas
Posts: 641
Quote:
Originally Posted by EW
Since the tweeter and 5x7 both stopped playing and they are driven by separate amps (internal and external) I'll say deck is the problem.
but why would it do it just on the drivers door??

<iframe src="http://gamercard.xbox.com/DALLAS42069.card" scrolling="no" frameBorder="0" height="140" width="204">Put your gamertag here too.</iframe>

96GT KYB shocks and struts, Steeda C&C plates, Eibach Prokit, full exhaust!


Mods in the works!
Bullitt intake...PI swap...build up tha tranny!
Dallas_5.0 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome