Mach 460 system trouble. - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 03-25-2002, 03:51 PM Thread Starter
Time Served
 
Join Date: Dec 2001
Location: Sin City
Posts: 715
Mach 460 system trouble.

Mach 460 wire harness question?

If you have replaced your deck in a 99-01 GT, have the Mach 460 system, and did the install yourself, how is the small plug configured? I cant figure out anything past the grounds for the amps?
laserj is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 03-26-2002, 10:28 AM
Extreme Edge
 
Join Date: Feb 2002
Location: Revival land, come on in and see what the fuss is all about!
Posts: 537
i will scan and post the wiring diagram...
JohnStang is offline  
post #3 of 11 (permalink) Old 03-26-2002, 10:46 AM
Extreme Edge
 
Join Date: Feb 2002
Location: Revival land, come on in and see what the fuss is all about!
Posts: 537
12 volts- lt. green/purple_harness behind radio
accessory- black pink_harness behind radio
chassisi ground-black/green_harness behind radio
f left + _orange/lt. green_in dash below radio
f left -_lt blue/white_in dash below radio
f right +_white/lt. green_" "
f right - _dk. green/orange_""
r left+_gray/lt. blue_""
r left -_tan/yellow_""
r right +_orange/red_""
r right -_black/pink_""

hope this helps
JohnStang is offline  
 
post #4 of 11 (permalink) Old 03-26-2002, 04:02 PM Thread Starter
Time Served
 
Join Date: Dec 2001
Location: Sin City
Posts: 715
Thanks for the info, but I also need the second wire harness diagram, my car has the radio one plus a second for the amps, thats what i need the most help with.
laserj is offline  
post #5 of 11 (permalink) Old 03-27-2002, 04:07 AM
Time Served
 
Join Date: Jan 2002
Location: Duncanville, Texas
Posts: 667
You won't find them easily

If you have the Mach 460 system installed you can go to your local circuit city and buy what is called a periphial. This device is very similar to the wiring harness for the radio.

What it does is allow you to utilize your factory amps without having to cut any wires (please tell me you did not do this!). The part is $60.00 but if you are interested I have one for $25.00. If you don't believe me go to the nearest car audio store and ask for the part. They may also have the brand named "blitz".

BTW,
If you do not use this device you HAVE TO wire each speaker directly to the head unit. Which means you will lose 2 speakers. If you try to connect all six speakers to the unit you will fry them or the unit. Believe me I have installed 100+ systems in these cars. Just buy the part, it will save you from saying........."ssssssssshhhhhhhhhhhiiiiiiiiiittttttttttttttt"
z0sense is offline  
post #6 of 11 (permalink) Old 03-27-2002, 04:12 AM
Time Served
 
Join Date: Jan 2002
Location: Duncanville, Texas
Posts: 667
Also,
That small plug, if it is square, is what the periphial attaches to.
PM if you need help. I have one here and I will meet you somewhere to give it to you.
z0sense is offline  
post #7 of 11 (permalink) Old 03-27-2002, 01:26 PM
Extreme Clean!
 
Samhain's Avatar
 
Join Date: Jul 2001
Location: Grammar Gestapo
Posts: 4,965
Just FYI- To turn the Mach amps on you will need to drop the voltage to 5 volts on the turn on wire (remote). If you don't you will have a loud popping sound when the amps turn on.
Samhain is offline  
post #8 of 11 (permalink) Old 03-27-2002, 02:16 PM
EW
Procrastination Racing
 
EW's Avatar
 
Join Date: Dec 2000
Location: Bedford, TX
Posts: 9,226
I sent you the info in the mail today.
EW is offline  
post #9 of 11 (permalink) Old 03-27-2002, 10:12 PM Thread Starter
Time Served
 
Join Date: Dec 2001
Location: Sin City
Posts: 715
Re: You won't find them easily

Quote:
Originally posted by z0sense
If you have the Mach 460 system installed you can go to your local circuit city and buy what is called a periphial. This device is very similar to the wiring harness for the radio.

What it does is allow you to utilize your factory amps without having to cut any wires (please tell me you did not do this!). The part is $60.00 but if you are interested I have one for $25.00. If you don't believe me go to the nearest car audio store and ask for the part. They may also have the brand named "blitz".

BTW,
If you do not use this device you HAVE TO wire each speaker directly to the head unit. Which means you will lose 2 speakers. If you try to connect all six speakers to the unit you will fry them or the unit. Believe me I have installed 100+ systems in these cars. Just buy the part, it will save you from saying........."ssssssssshhhhhhhhhhhiiiiiiiiiittttttttttttttt"
Thanks for the info I will pm you if I decide to get the device.
laserj is offline  
post #10 of 11 (permalink) Old 03-27-2002, 10:13 PM Thread Starter
Time Served
 
Join Date: Dec 2001
Location: Sin City
Posts: 715
Quote:
Originally posted by EW
I sent you the info in the mail today.
Thanks for the Info E, hope to check out yall's shop soon, just have to take care of a speeding ticket this week.
laserj is offline  
post #11 of 11 (permalink) Old 03-27-2002, 10:18 PM Thread Starter
Time Served
 
Join Date: Dec 2001
Location: Sin City
Posts: 715
Quote:
Originally posted by Rue
Just FYI- To turn the Mach amps on you will need to drop the voltage to 5 volts on the turn on wire (remote). If you don't you will have a loud popping sound when the amps turn on.
Do you install a fuse or resistor, I did get that sound the first time I tried to check that out.
laserj is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome