Valentine V1 problem - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 02-27-2002, 12:01 AM Thread Starter
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,271
Valentine V1 problem

Anybody have any idea what's going on with my V1? This only happens in my car (it's maybe happened a handfull of times in my truck) and it doesn't matter which power plug it's in. I'll accelerate and the V1 goes crazy flashing just these lights. If I'm picking up something on the X or K Band it will continue to show that but these lights will be flashing and it will eventually settle down.

I'm thinking it's probably a problem with my power accessories in my car since it only happens there. I figured if it's the cord or something it would happen more often in my truck but it doesn't. Idea's??




2008 Lincoln MKZ
1995 Mustang GT Convertible
2002 F-150 SuperCrew


1995 Ford Taurus SHO
2003 Yamaha R6

evil jose is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-27-2002, 07:54 AM
EW
Procrastination Racing
 
EW's Avatar
 
Join Date: Dec 2000
Location: Bedford, TX
Posts: 9,226
No, but their customer service is good. Call them and ask.
EW is offline  
post #3 of 9 (permalink) Old 02-27-2002, 05:37 PM Thread Starter
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,271
I hate calling support Wonder if I can email them??? Guess I'll find out on that to




2008 Lincoln MKZ
1995 Mustang GT Convertible
2002 F-150 SuperCrew


1995 Ford Taurus SHO
2003 Yamaha R6

evil jose is offline  
 
post #4 of 9 (permalink) Old 02-28-2002, 08:43 AM
EW
Procrastination Racing
 
EW's Avatar
 
Join Date: Dec 2000
Location: Bedford, TX
Posts: 9,226
Dude, a real person answers the phone, you tell them what's up, I think they give you an RA and you send it in. Once, my cig plug broke and I called them up said "my cig plug broke" they said "a new one is on the way." Cool.
EW is offline  
post #5 of 9 (permalink) Old 02-28-2002, 03:14 PM Thread Starter
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,271
Didn't know that and I thought I was going to have to wade through a multitude of menu choices. Normally I'll just email in a question but I guess I'll give 'em a holler. Thanks E!




2008 Lincoln MKZ
1995 Mustang GT Convertible
2002 F-150 SuperCrew


1995 Ford Taurus SHO
2003 Yamaha R6

evil jose is offline  
post #6 of 9 (permalink) Old 03-05-2002, 12:47 AM
TMA
TMA who?
 
Join Date: Mar 2001
Posts: 1,400
Jose - Did you get your V1 fixed yet?
TMA is offline  
post #7 of 9 (permalink) Old 03-05-2002, 01:20 AM
KungFuCow
Guest
 
Posts: n/a
I had that exact same thing happen to my old V1. I ended up having to send it in. They replaced it no questions asked with a new unit.

I've since bought the newer V1 and so far it's been trouble free. EW is right, they're pretty good to deal with.

Last edited by KungFuCow; 03-05-2002 at 01:23 AM.
post #8 of 9 (permalink) Old 03-05-2002, 07:56 AM
Lifer
 
Join Date: Mar 2000
Location: McKinney
Posts: 2,091
Jose, what spark plug wires do you have on your car? You might have a bad one, or one that's starting to go bad. The V1s are sensitive to that type of thing. Also, if ya still want to trade V1s for a while, we can try that.

Chambers
chambers is offline  
post #9 of 9 (permalink) Old 03-05-2002, 10:24 AM Thread Starter
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,271
Haven't had time to call them yet but will try to make time this week to do so. Chris, I've actually had maybe 2 different brands of wires on here with the same result. Think the first were Taylors and I currently have FMS 9mm's.




2008 Lincoln MKZ
1995 Mustang GT Convertible
2002 F-150 SuperCrew


1995 Ford Taurus SHO
2003 Yamaha R6

evil jose is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome