Need someone to install (wire) a new stereo into my mach460 - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-04-2006, 09:22 AM Thread Starter
Time Served
 
Join Date: Mar 2002
Location: Palmer tx
Posts: 367
Need someone to install (wire) a new stereo into my mach460

Ok,
I am about to buy a new Mp3/stereo unit, probably from pioneer. I want to have it installed in my 96, which has the mach460. I have instructions on how it is to be done, and will have the proper harness, resistors, ect. Just need someone who knows electronics to wire everything up, as per the instructions. Can you guys recommend someone who is good? email me at [email protected]. Thanks in advance,
-Bruce
Bruce Camp is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-04-2006, 09:46 AM
DFWmustangs.net
 
STRONGNUFF's Avatar
 
Join Date: Oct 2002
Location: Colleyville
Posts: 6,016
PM EW on here, he does great work!
STRONGNUFF is offline  
post #3 of 7 (permalink) Old 03-04-2006, 05:19 PM
Punk Ass Newbie
 
Join Date: May 2005
Posts: 48
Quote:
Originally Posted by Bruce Camp
Ok,
I am about to buy a new Mp3/stereo unit, probably from pioneer. I want to have it installed in my 96, which has the mach460. I have instructions on how it is to be done, and will have the proper harness, resistors, ect. Just need someone who knows electronics to wire everything up, as per the instructions. Can you guys recommend someone who is good? email me at [email protected]. Thanks in advance,
-Bruce
resistors? i've swapped out my 460 for an aftermarket radio but didn't use any resistors
MINAZURE60 is offline  
 
post #4 of 7 (permalink) Old 03-04-2006, 05:27 PM
Trailer Park Royalty
 
whitetrash's Avatar
 
Join Date: Mar 2004
Location: TX
Posts: 3,047
jus buy the adapter


03 cobra 450/443--2.93 upper, JLT CAI, o/r x, dumped flows, SRA w/3.73s
94 Z71-dd
whitetrash is offline  
post #5 of 7 (permalink) Old 03-04-2006, 07:53 PM
EW
Procrastination Racing
 
EW's Avatar
 
Join Date: Dec 2000
Location: Bedford, TX
Posts: 9,226
You don't need resistors, just the interface and a pocket for the lower DIN opening unless you have a pocket now.
EW is offline  
post #6 of 7 (permalink) Old 03-06-2006, 07:56 PM Thread Starter
Time Served
 
Join Date: Mar 2002
Location: Palmer tx
Posts: 367
I sent you a PM EW. Here is the link on the resistors, which seem to be used so the factory amp with the 460 will work.

http://www.corral.net/forums/showthread.php?t=531026
Bruce Camp is offline  
post #7 of 7 (permalink) Old 03-07-2006, 11:11 AM
EW
Procrastination Racing
 
EW's Avatar
 
Join Date: Dec 2000
Location: Bedford, TX
Posts: 9,226
Depends upon the year. I think only 2000+ need it.
EW is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome