Aftermarket Stereo, w/ Mach460 - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 10-12-2005, 03:39 PM Thread Starter
Lifer
 
GrayStangGT's Avatar
 
Join Date: Jun 2003
Location: Midland, TX
Posts: 1,960
Aftermarket Stereo, w/ Mach460

I was just wondering if anyone has replaced their Factory head unit that comes with the Mach460 sound system, and if so with what and how does it sound compared to the factory deck?

10 F-150 Raptor
06 Corvette Z51
01 GT


One
Big
Ass
Mistake
America
GrayStangGT is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-12-2005, 03:54 PM
EW
Procrastination Racing
 
EW's Avatar
 
Join Date: Dec 2000
Location: Bedford, TX
Posts: 9,226
Quote:
Originally Posted by GrayStangGT
I was just wondering if anyone has replaced their Factory head unit that comes with the Mach460 sound system, and if so with what and how does it sound compared to the factory deck?
It can be done. I think the factory deck sounds better. IMO you need a deck with built in crossovers on the speaker wire outputs as well as an RCA subwoofer output.
EW is offline  
post #3 of 6 (permalink) Old 10-12-2005, 09:41 PM Thread Starter
Lifer
 
GrayStangGT's Avatar
 
Join Date: Jun 2003
Location: Midland, TX
Posts: 1,960
Yea, I wouldnt even be thinking about replacing it but the past couple of days it has been messing up, it just turns off and then right back on when ever it feels like it. I may just try and get another factory one off of ebay or something, but I was kinda wanthing a line in so I could hook my mp3 player up to it.

Any suggestions on a good aftermarket one would be helpful. I dont want the cheapest, but nothing too expensive just something in the middle probably around $250 or $300.

10 F-150 Raptor
06 Corvette Z51
01 GT


One
Big
Ass
Mistake
America
GrayStangGT is offline  
 
post #4 of 6 (permalink) Old 10-13-2005, 06:45 PM
Time Served
 
Join Date: Aug 2005
Location: west tx
Posts: 791
yeah i have aftermarket on my saleen, doesnt sound good on my 02 saleen, i want to put cd changer back in it to match the mach 460
ejonesunt is offline  
post #5 of 6 (permalink) Old 10-16-2005, 10:16 AM
Time Served
 
Join Date: Oct 2005
Location: Krum (near Denton)
Posts: 254
The problem with replacing the mach stereo are the factory amps hooked up to it.
You need to make sure you send the right signals to the right components. This site explains most of it in detail and the parts you NEED thttp://www.stangnet.com/Tech-Article...Head-Unit.html o make the switch.
black02mustang is offline  
post #6 of 6 (permalink) Old 10-19-2005, 11:41 AM
Live For The Twisties!!!
 
Paul's Avatar
 
Join Date: Sep 2003
Location: Somewhere between here and there!!
Posts: 2,457
Yep!!

Quote:
Originally Posted by black02mustang
The problem with replacing the mach stereo are the factory amps hooked up to it.
You need to make sure you send the right signals to the right components. This site explains most of it in detail and the parts you NEED thttp://www.stangnet.com/Tech-Article...Head-Unit.html o make the switch.

They use a 6 or 8 volt trigger. You need to use a zener to clamp the 12v trigger down.

Flying High,....One Mile at a Time!!!!
Paul is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome