Wiring Help... - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-09-2005, 06:24 PM Thread Starter
Punk Ass Newbie
 
Join Date: Mar 2005
Posts: 48
Wiring Help...

Heres the deal...the dash came out of a V-6 stang but now resides in my '97 GT so Im trying to install the tape/cd combo that normaly comes in the GT. The wiring doesnt exactly match up with the colors. Anybody done this swap in their V-6 that can hook me up with a wiring diagram ?

TIA.
MikeD.

MikeD.

FordBastard
HYPERMIKED! is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-09-2005, 07:10 PM
I hate stupid people
 
Join Date: Mar 2003
Location: irving, tx
Posts: 912
you should have swappeds the harnesses when you swapped the dashes.
i am pretty sure the V6 harness is different from the V8 harness
hp 89 coupe is offline  
post #3 of 5 (permalink) Old 10-09-2005, 07:27 PM
bottle baby
 
zcs626's Avatar
 
Join Date: Jul 2004
Location: Carrollton
Posts: 1,812
Quote:
Originally Posted by hp 89 coupe
you should have swappeds the harnesses when you swapped the dashes.
i am pretty sure the V6 harness is different from the V8 harness
theyre not different. unless it's mach then it might be.

does the v6 have mach? did the GT have mach?
zcs626 is offline  
 
post #4 of 5 (permalink) Old 10-10-2005, 10:24 AM Thread Starter
Punk Ass Newbie
 
Join Date: Mar 2005
Posts: 48
Well..The car I got the dash from was a non mach V-6 and the radio/cd player came out of a non mach V-8. But I did notice that the cars at the parts yard had a small amp under the radio. Is that part of the mach system ? Or is it just needed for the radio that doesnt have the speaker outputs which is what I have.

If I was installing an aftermarket cd player Id already be done. This stock stuff blows !

MikeD.

FordBastard
HYPERMIKED! is offline  
post #5 of 5 (permalink) Old 10-11-2005, 08:07 AM Thread Starter
Punk Ass Newbie
 
Join Date: Mar 2005
Posts: 48
Yesterday when I posted I sort of answered my own question...

I bailed on the tape/cd combo install cause the head unit had no outputs. I assume this was for the Mach 460 which had an external amp. So I had a tape deck laying around from one of my SHOs which did have speaker outs. All the wires matched up exactly. Took me 20 minutes to install.

Thats one less thing to fix before selling it.

Thanks.
MikeD.

MikeD.

FordBastard
HYPERMIKED! is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome