My car alarm wont deactivate - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 09-02-2005, 02:15 AM Thread Starter
Banned
 
GSXR_Mike's Avatar
 
Join Date: Mar 2005
Posts: 2,065
My car alarm wont deactivate

I was trying to start my car for the first time in awhile.I got in it but I guess the battery was dead so I try to jump it one it gets enough juice I try to start it and the alarm starts going off.I dont have the remote for the alrm it brok awhile back.but usually I can put the key in the door and it will shut off,But for some reason no matter what I do I cant make it go off.Everytime I try to jump the car and start it the alarm comes on and kills the battery..
So I was wondering if anyone has any ideas as to what could be causeing this!
Sorry for the long story..And this is the factory alarm on a 97 GT
GSXR_Mike is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-02-2005, 08:49 AM
Live For The Twisties!!!
 
Paul's Avatar
 
Join Date: Sep 2003
Location: Somewhere between here and there!!
Posts: 2,457
Humm

Quote:
Originally Posted by Slow97_4.6
I was trying to start my car for the first time in awhile.I got in it but I guess the battery was dead so I try to jump it one it gets enough juice I try to start it and the alarm starts going off.I dont have the remote for the alrm it brok awhile back.but usually I can put the key in the door and it will shut off,But for some reason no matter what I do I cant make it go off.Everytime I try to jump the car and start it the alarm comes on and kills the battery..
So I was wondering if anyone has any ideas as to what could be causeing this!
Sorry for the long story..And this is the factory alarm on a 97 GT

How old is the battery in the car and what do you think caused it to die? My suggestion would be to remove the battery out of the car and get it tested. If it is good have it charged for a good while. Then reinstall the battery. It is possbile that the battery has a bad cell and can not hold much of a charge. See the alarm (Along with the car's computer) is going to pull a small amount of current from the battery while the car is off. Most car alarms are not programed to recognize a low or bad battery. Some will see a current draw on the electrical system (As if someone was trying to start your car.) and then activate. Most of the time, when a battery is low on juice, it will cause alarms to act strange. The alarm is probably shutting off (Due to low voltage) and when you try and jump the car, the alarm now has power and is activating.

Flying High,....One Mile at a Time!!!!
Paul is offline  
post #3 of 4 (permalink) Old 09-02-2005, 05:21 PM Thread Starter
Banned
 
GSXR_Mike's Avatar
 
Join Date: Mar 2005
Posts: 2,065
thatnks forthe reply Paul..The battery is actually new I'm not sure what killed it but I will take it out and have it tested.
GSXR_Mike is offline  
 
post #4 of 4 (permalink) Old 09-03-2005, 08:23 AM
Live For The Twisties!!!
 
Paul's Avatar
 
Join Date: Sep 2003
Location: Somewhere between here and there!!
Posts: 2,457
Sure!!!

Quote:
Originally Posted by Slow97_4.6
thatnks forthe reply Paul..The battery is actually new I'm not sure what killed it but I will take it out and have it tested.

No problem, I only hope it helps!!!

Flying High,....One Mile at a Time!!!!
Paul is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome