Need alarm advice... - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 06-17-2005, 12:39 PM Thread Starter
Cummins > Powerstroke
 
8mpg's Avatar
 
Join Date: Apr 2002
Location: id rather be cummin than strokin
Posts: 19,068
Need alarm advice...

I have a Viper791VX on the Dodge and I have had problems with it since day 1. Wasnt a big problem, I just wanted the remote start, didnt really care about the paging. Anyways, today if took a dump on me. Alarm doesnt work at all. I have an old Compustar layin around the house I just need a new wiring harness for it. You guys think its worth it to swap to the compustar or have the Viper fixed?

Anyone know where I can get a wiring harness for hte compustar from?

Tim

2006 Dodge Ram Megacab Cummins
1969 Mustang Coupe
1969 Mustang Mach1
1969 Chevy C10
1966 Mustang Coupe
8mpg is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 06-17-2005, 02:40 PM
BP
Keep your unicorns
 
BP's Avatar
 
Join Date: Apr 2000
Location: At the Dexter Lake Club
Posts: 12,422
Since day 1??? I'd blame the installer and make them fix it. I had the same alarm for a couple of years and other than eating batteries it was very reliable. Also have the Clifford version, 2.5X or something? New truck has the Scytek Galaxy 5000 though, smaller remote and all the same features. Not the same range as the DEI stuff though.

Buell 1125R
Raptor 700R
No fast cars though
BP is offline  
post #3 of 8 (permalink) Old 06-17-2005, 02:50 PM Thread Starter
Cummins > Powerstroke
 
8mpg's Avatar
 
Join Date: Apr 2002
Location: id rather be cummin than strokin
Posts: 19,068
Quote:
Originally Posted by BP
Since day 1??? I'd blame the installer and make them fix it. I had the same alarm for a couple of years and other than eating batteries it was very reliable. Also have the Clifford version, 2.5X or something? New truck has the Scytek Galaxy 5000 though, smaller remote and all the same features. Not the same range as the DEI stuff though.
my buddy is the installer... i cant ever get a hold of him these days though. I trust his work, he has been doing this stuff for years and has done a ton of work for my friends.

2006 Dodge Ram Megacab Cummins
1969 Mustang Coupe
1969 Mustang Mach1
1969 Chevy C10
1966 Mustang Coupe
8mpg is offline  
 
post #4 of 8 (permalink) Old 06-17-2005, 03:15 PM
EW
Procrastination Racing
 
EW's Avatar
 
Join Date: Dec 2000
Location: Bedford, TX
Posts: 9,226
791 remotes suck. nothing but grief. I can not comment on the compustar. I'll bet a complete harness for the compustar is less than the remote for the DEI.
EW is offline  
post #5 of 8 (permalink) Old 06-17-2005, 05:42 PM
Lifer
 
ThreeFingerPete's Avatar
 
Join Date: Sep 2002
Posts: 14,894
store cost on those stupid remotes is almost 70$, i believe you can get them for about that on Ebay, but I hate ebay, so I'd try to find a good deal locally.

DEI has made revisions to the Two way remotes to aid in durability, and they seem to be better now on the 3rd revision, than the first.
ThreeFingerPete is offline  
post #6 of 8 (permalink) Old 06-21-2005, 10:24 PM
Punk Ass Newbie
 
Join Date: Dec 2002
Location: Burleson, TX
Posts: 44
What problems are you having with it? Is it completly dead or will the alarm go into valet mode from the valet button? It may be something simple.
1fastranger is offline  
post #7 of 8 (permalink) Old 06-22-2005, 09:31 AM Thread Starter
Cummins > Powerstroke
 
8mpg's Avatar
 
Join Date: Apr 2002
Location: id rather be cummin than strokin
Posts: 19,068
Quote:
Originally Posted by 1fastranger
What problems are you having with it? Is it completly dead or will the alarm go into valet mode from the valet button? It may be something simple.
valet button wont do anything...no chirp, no honk no nothing... The fuses are still good. The remote tries to contact the brain but beeps saying it cant make contact

2006 Dodge Ram Megacab Cummins
1969 Mustang Coupe
1969 Mustang Mach1
1969 Chevy C10
1966 Mustang Coupe
8mpg is offline  
post #8 of 8 (permalink) Old 06-22-2005, 06:44 PM
Punk Ass Newbie
 
Join Date: Dec 2002
Location: Burleson, TX
Posts: 44
Try unplugging the brain and let it sit for a minute then plug it back in.
1fastranger is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome