Ew - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 04-05-2005, 11:12 PM Thread Starter
 
Join Date: Apr 2002
Posts: 1,226
Ew

hey i was wondering how much you would charge me to take out my alarm system in my truck and throw it in my accord, you installed this alarm for me.


2.and if i cant get this equilizer in to look good how much would you charge me to custom put this damn equalizer in the bracket thing i dont wanna snap it and pay another 18 dollars for another -.- i have my cd player installed. but i have to wire the cd player to the harness i just need a price im gonna try tomarrow to custom do the equalizer cuz i know alittle bit of wiring and making it fit but that alarm i have no clue i need help on that so how much will u charge probably just to install it because im sure there is alot of detail in doing this procedure ill try and get it uninstalled from my truck.

Last edited by Richie064; 04-05-2005 at 11:56 PM.
Richie064 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-06-2005, 08:15 AM
EW
Procrastination Racing
 
EW's Avatar
 
Join Date: Dec 2000
Location: Bedford, TX
Posts: 9,224
Depends what alarm you have, what options you have, what the year, make, and model of the truck is, and what you want it to do.
Removal is usually around $45-50.
In dash EQ install is usually around $50+parts.
EW is offline  
post #3 of 4 (permalink) Old 04-10-2005, 05:03 AM Thread Starter
 
Join Date: Apr 2002
Posts: 1,226
woohoo EW!! i installed all my stuff by myself looks pretty damn good took me 4 hours -.- but wow it sounds pretty damn good i was going to let you install everything but cash was a lil tight right now but i finally got everything to run to the trunk and work out fine i MIGHT need you to check why 1 sub hits so hard when its plugged into the amp i know its a 4 channel amp (rockford fosgate punch 800a4) but i figured it should push these 2 12" Audiobahn AW1251T once i plugg the 2nd sub into the amp man it lowers all of the hit. It is really weak maybe it could be the way the subs are wired inside?? i dont know.
Richie064 is offline  
 
post #4 of 4 (permalink) Old 04-11-2005, 08:02 AM
EW
Procrastination Racing
 
EW's Avatar
 
Join Date: Dec 2000
Location: Bedford, TX
Posts: 9,224
Sounds like the woofers are out of phase.
EW is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome