minimal output from stereo - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-11-2005, 08:08 PM Thread Starter
El Camino
 
Stang2be's Avatar
 
Join Date: Sep 2003
Location: in front of the keyboard
Posts: 3,432
minimal output from stereo

This is in my 1974 El Camino. Head unit is an old jensen 15w/ch shaft style tape deck. I just got new 6x9s in some enclosures for the behind the seat. A previous owner had been running some radio shack 8 ohm cone 4x10s in the doors.

Everything seems working but sound is very muffled from any channel. The new speakers work fine when hooked to another source.

Radio seems to be wired properly as far as it only comes on when the ignition is, etc.

I checked the radio fuse in the panel and the inline fuse and both are good. It seems to share a common ground on the left and right side between front and rear. Any thoughts?

I'm torn between trying to possibly find a new head unit that wont require cutting the dash or try hooking up a small amp using the inputs off the head unit.

Any ideas of other things to try? So far the only place I've found that still sells the old shaft style units is AZ has 3 different ones and only the "high end" one has a digital tuner and runs $69.

2007 Taurus SEL - daily driver
1974 El Camino SS - 400sb

Quote:
Originally Posted by purrrfectstang
Umm.. what is the ID-10T settings?
Stang2be is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-12-2005, 08:48 AM
African Booty Scratcher
 
ELVIS's Avatar
 
Join Date: Nov 2002
Location: Uranus
Posts: 13,150
crossed up

you got the speaker wires crossed up??

god bless.

You don't have to earn my respect, you have to earn my disrespect.

Quote:
Originally Posted by Sean88gt View Post
Standing in a cell with tears running down your face and blood down your legs is no way to protest.
ELVIS is offline  
post #3 of 3 (permalink) Old 01-12-2005, 09:24 AM Thread Starter
El Camino
 
Stang2be's Avatar
 
Join Date: Sep 2003
Location: in front of the keyboard
Posts: 3,432
nah they all look right. its sharing a ground on each channel. ie on ground for left for both front and rear and same for the right side.

2007 Taurus SEL - daily driver
1974 El Camino SS - 400sb

Quote:
Originally Posted by purrrfectstang
Umm.. what is the ID-10T settings?
Stang2be is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome